<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Author Meta Tags by Molongui Authorship Pro 4.5.4, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Rachel Leishman">
<meta name="twitter:creator" content="https://twitter.com/RachelLeishman" />
<!-- /Molongui Authorship -->


<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c1eab251f60df0da6b269d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares?</title><link rel="preload" as="font" href="https://wealthofgeeks.com/wp-content/plugins/lightweight-social-icons/fonts/fontello.woff" crossorigin><link rel="preload" as="font" href="https://wealthofgeeks.com/wp-content/plugins/molongui-authorship-pro/assets/font/molongui-authorship-font.woff2?18415720" crossorigin><style id="wpr-usedcss">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</style>
<meta name="description" content="April 11, 2022 Fans were gifted with a new single off of Harry Styles’ new album Harry’s House titled “As It Was” which then ushered in a whirlwind online"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares?" />
<meta property="og:description" content="April 11, 2022 Fans were gifted with a new single off of Harry Styles’ new album Harry’s House titled “As It Was” which then ushered in a whirlwind online" />
<meta property="og:url" content="https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/" />
<meta property="og:site_name" content="Wealth of Geeks" />
<meta property="article:section" content="Pop Culture" />
<meta property="og:image" content="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg" />
<meta property="og:image:secure_url" content="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Harry Styles" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-04-11T12:00:45-04:00" />
<meta property="og:video" content="https://www.youtube.com/embed/H5v3kku4y6Q" />
<meta property="video:duration" content="166" />
<meta property="ya:ovs:upload_date" content="2022-03-31" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares?" />
<meta name="twitter:description" content="April 11, 2022 Fans were gifted with a new single off of Harry Styles’ new album Harry’s House titled “As It Was” which then ushered in a whirlwind online" />
<meta name="twitter:site" content="@yourmoneygeek" />
<meta name="twitter:creator" content="@RachelLeishman" />
<meta name="twitter:image" content="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Rachel Leishman" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wealthofgeeks.com/#organization","name":"Wealth of Geeks","logo":{"@type":"ImageObject","@id":"https://wealthofgeeks.com/#logo","url":"https://wealthofgeeks.com/wp-content/uploads/2022/01/1201319_WealthofGeeks_FullSize552x160_101921.png","caption":"Wealth of Geeks","inLanguage":"en-US","width":"2048","height":"594"}},{"@type":"WebSite","@id":"https://wealthofgeeks.com/#website","url":"https://wealthofgeeks.com","name":"Wealth of Geeks","publisher":{"@id":"https://wealthofgeeks.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg","url":"https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg","width":"1200","height":"500","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://wealthofgeeks.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://wealthofgeeks.com/geek/pop-culture/","name":"Pop Culture"}},{"@type":"ListItem","position":"3","item":{"@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/","name":"Harry Styles&#8217; &#8220;As It Was&#8221; Might Talk About Olivia Wilde, But Who Cares?"}}]},{"@type":"Person","@id":"https://wealthofgeeks.com/author/rachelleishman/","name":"Rachel Leishman","url":"https://wealthofgeeks.com/author/rachelleishman/","image":{"@type":"ImageObject","@id":"https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman.jpeg","url":"https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman.jpeg","caption":"Rachel Leishman","inLanguage":"en-US"},"sameAs":["https://twitter.com/RachelLeishman"],"worksFor":{"@id":"https://wealthofgeeks.com/#organization"}},{"@type":"WebPage","@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#webpage","url":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/","name":"Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares?","datePublished":"2022-04-11T12:00:45-04:00","dateModified":"2022-04-11T12:00:45-04:00","author":{"@id":"https://wealthofgeeks.com/author/rachelleishman/"},"isPartOf":{"@id":"https://wealthofgeeks.com/#website"},"primaryImageOfPage":{"@id":"https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#breadcrumb"}},{"headline":"Harry Styles' \"As It Was\" Might Talk About Olivia Wilde, But Who Cares?","description":"April 11, 2022, Fans were gifted with a new single off of Harry Styles\u2019 new album Harry\u2019s House titled \u201cAs It Was\u201d which then ushered in a whirlwind online because of one lyric in particular: \u201cGo home, get ahead, light-speed internet, I don't wanna talk about the way that it was. Leave America, two kids follow her, I don't wanna talk about who's doin' it first.\u201d","datePublished":"2022-04-11T12:00:45-04:00","dateModified":"2022-04-11T12:00:45-04:00","image":{"@id":"https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg"},"author":{"@id":"https://wealthofgeeks.com/author/rachelleishman/"},"@type":"NewsArticle","copyrightYear":"2022","name":"Harry Styles' \"As It Was\" Might Talk About Olivia Wilde, But Who Cares?","@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#schema-2015414","isPartOf":{"@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#webpage"},"publisher":{"@id":"https://wealthofgeeks.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#webpage"}},{"@type":"VideoObject","name":"Harry Styles - As It Was (Official Video)","description":"Official Video for &quot;As It Was&quot; by Harry Styles.Harry&#039;s new album &quot;Harry&#039;s House&quot; out May 20th. Pre-save / Pre-add the album here: https://hstyles.co.uk Liste...","uploadDate":"2022-03-31","thumbnailUrl":"https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg","embedUrl":"https://www.youtube.com/embed/H5v3kku4y6Q","duration":"PT2M46S","width":"960","height":"720","isFamilyFriendly":"True","@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#schema-2015415","isPartOf":{"@id":"https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/#webpage"},"publisher":{"@id":"https://wealthofgeeks.com/#organization"},"inLanguage":"en-US"}]}</script>
<!-- /Rank Math WordPress SEO plugin -->


<link rel="alternate" type="application/rss+xml" title="Wealth of Geeks &raquo; Feed" href="https://wealthofgeeks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wealth of Geeks &raquo; Stories Feed" href="https://wealthofgeeks.com/web-stories/feed/">
	














<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://wealthofgeeks.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://wealthofgeeks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wealthofgeeks.com/wp-json/wp/v2/posts/580932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wealthofgeeks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wealthofgeeks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wealthofgeeks.com/?p=580932' />
<link rel="alternate" type="application/json+oembed" href="https://wealthofgeeks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wealthofgeeks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F&#038;format=xml" />
<meta name="google-site-verification" content="6Lf3Uk6W_c_HwgQXiLk2AmjupZXXLBt0RBtLttDBCqU" />
<meta name="p:domain_verify" content="5f1298e6d8eb33bb26809272e6236b3b"/><!-- start Woody ad snippets CSS and JS -->

<!-- end Woody ad snippets CSS and JS -->
<!-- start Woody ad snippets CSS and JS -->

<!-- end Woody ad snippets CSS and JS -->

<!-- Meta Tags for SEO -->
<meta name='keywords' content=', Harry Styles,Olivia Wilde, Harry Styles&#8217; &#8220;As It Was&#8221; Might Talk About Olivia Wilde, But Who Cares?, Wealth of Geeks'>


<meta property="slick:wpversion" content="1.2.0" />
<script>
"use strict";
/* Slickstream Engagement Suite Embedder */
"use strict";(async(e,t)=>{if(location.search.indexOf("no-slick")>=0){return}let o;const a=()=>(performance||Date).now();const i=window.$slickBoot={rt:e,_es:a(),ev:"2.0.0",l:async(e,t)=>{try{let i=0;if(!o&&"caches"in self){o=await caches.open("slickstream-code")}if(o){let n=await o.match(e);if(!n){i=a();await o.add(e);n=await o.match(e);if(n&&!n.ok){n=undefined;o.delete(e)}}if(n){return{t:i,d:t?await n.blob():await n.json()}}}}catch(e){console.log(e)}return{}}};const n=e=>new Request(e,{cache:"no-store"});const c=n(`${e}/d/page-boot-data?${innerWidth<=600?"mobile&":""}site=${t}&url=${encodeURIComponent(location.href.split("#")[0])}`);let{t:s,d:l}=await i.l(c);if(l){if(l.bestBy<Date.now()){l=undefined}else if(s){i._bd=s}}if(!l){i._bd=a();l=await(await fetch(c)).json()}if(l){i.d=l;let e=l.bootUrl;const{t:t,d:o}=await i.l(n(e),true);if(o){i.bo=e=URL.createObjectURL(o);if(t){i._bf=t}}else{i._bf=a()}const c=document.createElement("script");c.src=e;document.head.appendChild(c)}else{console.log("[Slick] Boot failed")}})
("https://app.slickstream.com","VUHCCPYK");
</script>
<meta property="slick:wppostid" content="580932" />
<meta property="slick:featured_image" content="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg" />
<meta property="slick:group" content="post" />
<meta property="slick:category" content="pop-culture:Pop Culture;geek:Geek" />
<meta property="slick:category" content="entertainment:Entertainment;en-us:MSN" />
<script type="application/x-slickstream+json">{"@context":"https://slickstream.com","@graph":[{"@type":"Plugin","version":"1.2.0"},{"@type":"Site","name":"Wealth of Geeks","url":"https://wealthofgeeks.com","description":"Judgment Free Tips, Tricks,  and Unique Insights to Make and Save Money","atomUrl":"https://wealthofgeeks.com/feed/atom/","rtl":false},{"@type":"WebPage","@id":580932,"isFront":false,"isHome":false,"isCategory":false,"isTag":false,"isSingular":true,"date":"2022-04-11T12:00:45-04:00","modified":"2022-04-10T09:27:23-04:00","title":"Harry Styles' \"As It Was\" Might Talk About Olivia Wilde, But Who Cares?","pageType":"post","postType":"post","featured_image":"https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg","author":"Rachel Leishman","categories":[{"@id":14328,"slug":"pop-culture","name":"Pop Culture","parents":[{"@type":"CategoryParent","@id":8903,"slug":"geek","name":"Geek"}]},{"@id":14384,"slug":"entertainment","name":"Entertainment","parents":[{"@type":"CategoryParent","@id":14390,"slug":"en-us","name":"MSN"}]}],"taxonomies":[]}]}</script>
        
        <script type="rocketlazyloadscript" id="google_gtagjs" src="https://wealthofgeeks.com/?local_ga_js=fa8221622a44200fe2312f1a1850af09" async></script>
<script type="rocketlazyloadscript" id="google_gtagjs-inline">
const cyrb53 = function(str, seed = 0) {
			let h1 = 0xdeadbeef ^ seed,
				h2 = 0x41c6ce57 ^ seed;
			for (let i = 0, ch; i < str.length; i++) {
				ch = str.charCodeAt(i);
				h1 = Math.imul(h1 ^ ch, 2654435761);
				h2 = Math.imul(h2 ^ ch, 1597334677);
			}
			h1 = Math.imul(h1 ^ h1 >>> 16, 2246822507) ^ Math.imul(h2 ^ h2 >>> 13, 3266489909);
			h2 = Math.imul(h2 ^ h2 >>> 16, 2246822507) ^ Math.imul(h1 ^ h1 >>> 13, 3266489909);
			return 4294967296 * (2097151 & h2) + (h1 >>> 0);
		};

		const getNavigatorId = function() {
			let notAvailable = "unknown";

			let ua = navigator.userAgent || notAvailable;
			let lang = window.navigator.language || window.navigator.userLanguage || window.navigator.browserLanguage || window.navigator.systemLanguage || not_available;
			let colors = window.screen.colorDepth || notAvailable;
			let memKey = window.navigator.deviceMemory || notAvailable;
			let pixels = window.devicePixelRatio || notAvailable;
			let res = [window.screen.width, window.screen.height].sort().reverse().join("x");

			return ua + ";" + lang + ";" + colors + ";" + memKey + ";" + pixels + ";" + res;
		};

		let validityInterval = Math.round (new Date() / 1000 / 3600 / 24 / 7);
		let clientIDSource = window.location.host + ";" + getNavigatorId() + ";" + validityInterval;

		window.clientIDHashed = cyrb53(clientIDSource).toString(16);
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-118736360-1', {'client_storage': 'none', 'client_id': window.clientIDHashed} );
</script>
<link rel="icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks-70x70.png" sizes="32x32" />
<link rel="icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png" />
<meta name="msapplication-TileImage" content="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png" />
<script id='cls-disable-ads-021af42'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-580932 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-branding">
						<p class="main-title" itemprop="headline">
					<a href="https://wealthofgeeks.com/" rel="home">
						Wealth of Geeks
					</a>
				</p>
						
					</div>			<div class="header-widget">
				<aside id="lsi_widget-1" class="widget-odd widget-last widget-first widget-1 hide-on-mobile hide-on-tablet widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-1" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wealthofgeeks/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/wealthofgeeks/" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="tooltip" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/wealthofgeeks/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div>
						</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://wealthofgeeks.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://wealthofgeeks.com/" rel="home">
								Wealth of Geeks
							</a>
						</p></div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-24420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-18875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li id="menu-item-515753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li id="menu-item-18872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li id="menu-item-523909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-524458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li id="menu-item-514888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-536146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536146"><a href="https://wealthofgeeks.com/geek/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-514889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li id="menu-item-522255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li id="menu-item-18934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li id="menu-item-536473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li id="menu-item-536474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-18936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li id="menu-item-18935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li id="menu-item-536141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li id="menu-item-536143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li id="menu-item-536145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li id="menu-item-536144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-514894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-523910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li id="menu-item-514903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-514896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li id="menu-item-515752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li id="menu-item-514898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://wealthofgeeks.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class="menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536146"><a href="https://wealthofgeeks.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-580932" class="post-580932 post type-post status-publish format-standard has-post-thumbnail hentry category-pop-culture category-entertainment no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Harry Styles&#8217; &#8220;As It Was&#8221; Might Talk About Olivia Wilde, But Who Cares?</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-04-11T12:00:45-04:00" itemprop="datePublished">April 11, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://wealthofgeeks.com/author/rachelleishman/" title="View all posts by Rachel Leishman" rel="author" itemprop="url"><span class="author-name" itemprop="name">Rachel Leishman</span></a></span></span> 		</div>
					</header>
			<div class="featured-image  page-header-image-single">
				<picture class="attachment-full size-full" itemprop="image" title="Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares? 1">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg.webp 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-300x125.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-1024x427.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-768x320.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-50x21.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-150x63.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20500&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20500&#039;%3E%3C/svg%3E" alt="harry styles as it was" itemprop="image" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-300x125.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-1024x427.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-768x320.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-50x21.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-150x63.jpg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg"/>
</picture>
<noscript><picture class="attachment-full size-full" itemprop="image" title="Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares? 1">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg.webp 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-300x125.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-1024x427.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-768x320.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-50x21.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-150x63.jpg.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="500" src="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg" alt="harry styles as it was" itemprop="image" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was.jpg 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-300x125.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-1024x427.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-768x320.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-50x21.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/04/harry-styles-as-it-was-150x63.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript>
			</div>
		<div class="entry-content" itemprop="text">
			<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Harry%20Styles%E2%80%99%20%E2%80%9CAs%20It%20Was%E2%80%9D%20Might%20Talk%20About%20Olivia%20Wilde%2C%20But%20Who%20Cares%3F&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F&#038;via=wealthofgeeks&#038;related=wealthofgeeks" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F&#038;title=Harry%20Styles%E2%80%99%20%E2%80%9CAs%20It%20Was%E2%80%9D%20Might%20Talk%20About%20Olivia%20Wilde%2C%20But%20Who%20Cares%3F&#038;source=https%3A%2F%2Fwealthofgeeks.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F&#038;media=https%3A%2F%2Fwealthofgeeks.com%2Fwp-content%2Fuploads%2F2022%2F04%2Fharry-styles-as-it-was-1024x427.jpg&#038;description=Harry%20Styles%E2%80%99%20%E2%80%9CAs%20It%20Was%E2%80%9D%20Might%20Talk%20About%20Olivia%20Wilde%2C%20But%20Who%20Cares%3F" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Harry Styles’ “As It Was” Might Talk About Olivia Wilde, But Who Cares?"><svg viewbox="0 0 496 512" class="scriptlesssocialsharing__icon pinterest" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg>
<span class="screen-reader-text">Share on Pinterest</span></a></div></div><p>Fans were gifted with a new single off of Harry Styles’ new album <em>Harry’s House</em> titled “As It Was” which then ushered in a whirlwind online because of one lyric in particular: “Go home, get ahead, light-speed internet, I don't wanna talk about the way that it was. Leave America, two kids follow her, I don't wanna talk about who's doin' it first.”</p>
<p>No, at first, might seem harmless. But paired with Styles’ video and the very public relationship status he shares with actress and director Olivia Wilde and it makes sense why fans are suddenly trying to connect the song to Wilde’s past relationship with <a href="https://wealthofgeeks.com/5-shows-you-have-to-watch-on-apple-tv/"><em>Ted Lasso</em></a> star Jason Sudeikis.</p>
<p>The song wasn’t just written by Harry Styles though. It was also written by songwriters Thomas Hull and Tyler Johnson so keep that in mind as we’re talking about this. Now, could it just be a lyric in the song without being anything deeper than a mother in America? I guess but it is telling that he’s with Olivia Wilde, an American actress/director who does happen to have two kids that she and Sudeikis co-parent.</p>
<p>But why bring up the maybe origin of “As It Was”? Because it’s Harry Styles continuing a rock n roll tradition that has been going on for decades (and one that Taylor Swift has also done that people love to shame her for). That tradition is writing songs about your very public relationships and the drama there within.</p>
<p>This isn’t a new practice and given the kind of music that Harry Styles loves, bringing his very real relationship and story into his new album would make a lot of sense. Let’s look at this through the history of one of Harry’s favorite bands: Fleetwood Mac.</p>
<p>One of Fleetwood Mac’s biggest albums to date is arguably <em>Rumours</em>. The album was a break-up that spawned from Stevie Nick’s relationship with Lindsey Buckingham, a pairing that did result in one of the greatest break-up songs of all time in “Silver Springs” which was ultimately not included on the album because the band deemed it <em>too </em>sad and instead added, “I Don’t Wanna Know” instead.</p>
<p>All this is helping reinforce my point that even <em>if </em>there is still a lot we don’t know about the break-up of Jason Sudeikis and Olivia Wilde or the beginning of Styles’ relationship with Wilde on the set of <em>Don’t Worry Darling</em>, Harry Styles brings all of that into a song like “As It Was” isn’t exactly unheard of.</p>
<p>The problem is that many fans don’t really appreciate the connection to Sudeikis, even though he was with Olivia Wilde. I get it. I do. It’s hard but when you think about it, <a href="https://wealthofgeeks.com/?s=taylor+swift">Taylor Swift</a> was also very open about her relationships and the songs that came from them and while she rarely <em>admitted </em>to who the songs were about, we all sort of knew. Think about “<a href="https://wealthofgeeks.com/review-all-too-well-the-short-film/">All Too Well</a>.” We never were given full confirmation that it was about Jake Gyllenhaal and yet no one has fought that assumption and it isn’t exactly the <em>most </em>positive thing about him.</p>
<p>With “As It Was,&#8221; it’s rumored to be a song about Harry’s relationship with fame and he has admitted to the song being about his personal life but there are no specifics there, with the exception of his goddaughter Ruby Winston, talking to Harry in the beginning.</p>
<p>What all this means for us as fans though is that Harry Styles is doing what musicians have done for years. Carly Simon famously did it with “You’re So Vain” and we all have our theories about who it is about. Again, Fleetwood Mac wrote songs about <em>each other</em>, and musicians have just constantly made a career out of writing songs about their relationships. Remember Beyoncé’s <em>Lemonade</em>? It happens.</p>
<p>So the anger that instantly blossomed for the fans of Sudeikis/Wilde/Styles and everyone involved was understandable but also isn’t something new for fans to think about. Art is, often, an expression of self and while that self can get complicated with fame, it isn’t so simple as just writing a song about love because everyone <em>knows </em>who you’re writing it about.</p>
<p>Anyway, as both a fan of Jason Sudeikis and Harry Styles, this feels like when my parents got divorced but somehow worse. Watch &#8220;As It Was&#8221; below and make your mind up for yourself:</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/H5v3kku4y6Q" data-id="H5v3kku4y6Q" data-query="feature=oembed"></div><noscript><iframe title="Harry Styles - As It Was (Official Video)" width="819" height="614" src="https://www.youtube.com/embed/H5v3kku4y6Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<h2>More From Wealth of Geeks</h2>
<ul>
<li class="entry-title"><a href="https://wealthofgeeks.com/ed-sheeran-copyright-comments/" rel="bookmark">Ed Sheeran’s Copyright Lawsuit Comments Avoid the Realities of Non A-List Musicians</a></li>
<li class="entry-title"><a href="https://wealthofgeeks.com/kanye-west-music-video-pete-davidson-kim-kardashian-comments/" rel="bookmark">Kanye West’s New Music Video Reveals How Easy It Is To Crowdsource Harassment Online</a></li>
<li class="entry-title"><a href="https://wealthofgeeks.com/music-nfts-might-be-blockchain-craze-of-the-year/" rel="bookmark">Music NFTs Might Be Blockchain Craze of the Year</a></li>
</ul>
<p>This post was produced and syndicated by <a href="https://wealthofgeeks.com/harry-styles-as-it-was-olivia-wilde-jason-sudeikis/">Wealth of Geeks</a>.</p>
<p><em>Image Credit: UnderWonder Content.</em></p>
<script async type='text/javascript' class='lj-94e97c' data-type="lazy" data-src="https://flows.leadjetty.com/w/94e97c.js"></script>
<div class='code-block code-block-1' style='margin: 15px 0;'>
<div id="zergnet-widget-86414"></div>
<script language="javascript" type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,CiAgKGZ1bmN0aW9uKCkgewogICAgdmFyIHplcmduZXQgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKICAgICB6ZXJnbmV0LnR5cGUgPSAndGV4dC9qYXZhc2NyaXB0JzsgemVyZ25ldC5hc3luYyA9IHRydWU7CiAgICAgemVyZ25ldC5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6IiA6ICJodHRwOiIpICsgJy8vd3d3LnplcmduZXQuY29tL3plcmcuanM/aWQ9ODY0MTQnOwogICAgdmFyIHpuc2NyID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwogICAgem5zY3IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoemVyZ25ldCwgem5zY3IpOwogIH0pKCk7Cg=="></script></div>


<!-- MOLONGUI AUTHORSHIP PLUGIN 4.5.4 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2056251565"
     class="m-a-box"
         data-plugin-release="4.5.4"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-3-px                m-a-box-shadow-right"
         style="border-color: #adadad;                background-color: #efefef;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-265"
             itemscope itemid="https://wealthofgeeks.com/author/rachelleishman/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar">
		                <a href="https://wealthofgeeks.com/author/rachelleishman/">
                    <picture class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" style="border-color:#bfbfbf;" itemprop="image" title="Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares? 2">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-150x150.jpeg.webp 150w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-300x300.jpeg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-70x70.jpeg.webp 70w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-50x50.jpeg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-96x96.jpeg.webp 96w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman.jpeg.webp 400w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Rachel Leishman" itemprop="image" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-150x150.jpeg 150w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-300x300.jpeg 300w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-70x70.jpeg 70w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-50x50.jpeg 50w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-96x96.jpeg 96w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman.jpeg 400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-150x150.jpeg"/>
</picture>
<noscript><picture class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" style="border-color:#bfbfbf;" itemprop="image" title="Harry Styles&#039; &quot;As It Was&quot; Might Talk About Olivia Wilde, But Who Cares? 2">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-150x150.jpeg.webp 150w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-300x300.jpeg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-70x70.jpeg.webp 70w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-50x50.jpeg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-96x96.jpeg.webp 96w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman.jpeg.webp 400w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-150x150.jpeg" alt="Rachel Leishman" itemprop="image" srcset="https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-150x150.jpeg 150w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-300x300.jpeg 300w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-70x70.jpeg 70w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-50x50.jpeg 50w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman-96x96.jpeg 96w, https://wealthofgeeks.com/wp-content/uploads/2021/11/Rachel-Leishman.jpeg 400w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript>                </a>
                	</div>

    <!-- Author social -->
    <div class="m-a-box-item m-a-box-social">					<div class="m-a-box-social-icon m-a-list-social-icon">
						<a itemprop="sameAs" href="https://www.instagram.com/Rachel_Leishman" class="icon-container m-ico- m-ico-instagram molongui-font-size-20-px" style="color: #999999;" target="_blank" rel="noopener">
							<i class="m-a-icon-instagram"></i>
						</a>
					</div>
									<div class="m-a-box-social-icon m-a-list-social-icon">
						<a itemprop="sameAs" href="https://twitter.com/RachelLeishman" class="icon-container m-ico- m-ico-twitter molongui-font-size-20-px" style="color: #999999;" target="_blank" rel="noopener">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://wealthofgeeks.com/author/rachelleishman/" class="molongui-font-size-22-px molongui-text-align-left" style="color:inherit;" itemprop="url">
		            Rachel Leishman                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta            molongui-font-size-12-px            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		<script type="rocketlazyloadscript" data-rocket-type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(2056251565, 'user-265')" class="m-a-box-data-toggle" style="color: inherit" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Rachel Leishman is a writer based in New York City.  She specializes in yelling about her favorite properties. A real-life Leslie Knope, she loves her fictional characters and knows probably too much about Harrison Ford's career.</p>
	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-14-px">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Rachel Leishman</div>
                <div itemprop="url">https://wealthofgeeks.com/author/rachelleishman/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/best-characters-netflix-marvel-series/">
                    <span itemprop="headline">The Best Characters From Netflix's Marvel Series From Karen Page to Colleen Wing</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Rachel Leishman</div>
                <div itemprop="url">https://wealthofgeeks.com/author/rachelleishman/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/best-live-action-batman-moments/">
                    <span itemprop="headline">Best Live-Action Batman Moments From BatCat to the Batmobile</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Rachel Leishman</div>
                <div itemprop="url">https://wealthofgeeks.com/author/rachelleishman/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/bruce-wayne-tony-stark-kendall-roy-sad-rich-white-boys/">
                    <span itemprop="headline">Bruce Wayne, Tony Stark, Kendall Roy, and the Sad Rich White Boys We Love</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Rachel Leishman</div>
                <div itemprop="url">https://wealthofgeeks.com/author/rachelleishman/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/best-dc-extended-universe-characters/">
                    <span itemprop="headline">The Best Characters in the DC Extended Universe</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Harry%20Styles%E2%80%99%20%E2%80%9CAs%20It%20Was%E2%80%9D%20Might%20Talk%20About%20Olivia%20Wilde%2C%20But%20Who%20Cares%3F&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F&#038;via=wealthofgeeks&#038;related=wealthofgeeks" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F&#038;title=Harry%20Styles%E2%80%99%20%E2%80%9CAs%20It%20Was%E2%80%9D%20Might%20Talk%20About%20Olivia%20Wilde%2C%20But%20Who%20Cares%3F&#038;source=https%3A%2F%2Fwealthofgeeks.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwealthofgeeks.com%2Fharry-styles-as-it-was-olivia-wilde-jason-sudeikis%2F&#038;media=https%3A%2F%2Fwealthofgeeks.com%2Fwp-content%2Fuploads%2F2022%2F04%2Fharry-styles-as-it-was-1024x427.jpg&#038;description=Harry%20Styles%E2%80%99%20%E2%80%9CAs%20It%20Was%E2%80%9D%20Might%20Talk%20About%20Olivia%20Wilde%2C%20But%20Who%20Cares%3F" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Harry Styles’ “As It Was” Might Talk About Olivia Wilde, But Who Cares?"><svg viewbox="0 0 496 512" class="scriptlesssocialsharing__icon pinterest" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg>
<span class="screen-reader-text">Share on Pinterest</span></a></div></div>		</div>

			</div>
</article>
<div class="gb-container gb-container-aadd0a6f featured-navigation"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-fe8855c5">
<div class="gb-grid-column gb-grid-column-59edc08b"><div class="gb-container gb-container-59edc08b gb-has-dynamic-bg" style="--background-url:url(https://wealthofgeeks.com/wp-content/uploads/2022/04/mothers-day-gift-guide.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-8d3d4c12 gb-headline-text">Previous</p>



<h3 class="gb-headline gb-headline-352592d1 gb-headline-text"><a href="https://wealthofgeeks.com/mothers-day-gift-guide-2022/">Wealth of Geeks&#8217; Annual Mother&#8217;s Day Gift Guide</a></h3>

</div></div></div>

<div class="gb-grid-column gb-grid-column-993a41e4"><div class="gb-container gb-container-993a41e4 gb-has-dynamic-bg" style="--background-url:url(https://wealthofgeeks.com/wp-content/uploads/2022/04/jaqueline-pelzer-Zt-0gWKodXk-unsplash.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-49c8845f gb-headline-text">Next</p>



<h3 class="gb-headline gb-headline-6ba8079e gb-headline-text"><a href="https://wealthofgeeks.com/pancakes/">Pancakes Sooth the Soul, Pandemic or No</a></h3>

</div></div></div>
</div>
</div></div>


<p></p>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="block-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_block"><div class="at-sidebar-ad"></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container footer-bar-active footer-bar-align-right">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-551707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551707"><a href="https://wealthofgeeks.com/about-me/">About</a></li>
<li id="menu-item-520170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520170"><a href="https://wealthofgeeks.com/website-terms/">Privacy</a></li>
<li id="menu-item-522617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522617"><a href="https://wealthofgeeks.com/website-terms/">Terms and Conditions</a></li>
<li id="menu-item-538620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538620"><a href="https://wealthofgeeks.com/web-stories/">WoG Stories</a></li>
<li id="menu-item-551702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551702"><a href="https://wealthofgeeks.com/lets-connect/">Let’s Connect</a>
<ul class="sub-menu">
	<li id="menu-item-551705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551705"><a href="https://wealthofgeeks.com/about-me/">Money Like A Boss</a></li>
	<li id="menu-item-551706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551706"><a href="https://wealthofgeeks.com/price-list/">For Brands</a></li>
	<li id="menu-item-551704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551704"><a href="https://wealthofgeeks.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					WEALTH OF GEEKS				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-2" class="slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536146"><a href="https://wealthofgeeks.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><aside id="lsi_widget-2" class="widget-odd widget-last widget-first widget-1 slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script id='cls-insertion-021af42'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,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"></script><script async type='text/javascript' class='lj-ec45cd' data-type="lazy" data-src="https://flows.leadjetty.com/w/ec45cd.js"></script><script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script>



<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.1' id='generate-sticky-js' defer></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.1.1' id='generate-offside-js' defer></script>
<script id='wpil-frontend-script-js-extra' data-type="lazy" data-src="data:text/javascript;base64,CnZhciB3cGlsRnJvbnRlbmQgPSB7ImFqYXhVcmwiOiJcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInBvc3RJZCI6IjU4MDkzMiIsInBvc3RUeXBlIjoicG9zdCIsIm9wZW5JbnRlcm5hbEluTmV3VGFiIjoiMCIsIm9wZW5FeHRlcm5hbEluTmV3VGFiIjoiMCIsImRpc2FibGVDbGlja3MiOiIwIiwib3BlbkxpbmtzV2l0aEpTIjoiMCIsInRyYWNrQWxsRWxlbWVudENsaWNrcyI6IjAiLCJjbGlja3NJMThuIjp7ImltYWdlTm9UZXh0IjoiSW1hZ2UgaW4gbGluazogTm8gVGV4dCIsImltYWdlVGV4dCI6IkltYWdlIFRpdGxlOiAiLCJub1RleHQiOiJObyBBbmNob3IgVGV4dCBGb3VuZCJ9fTsK"></script>
<script id='wpil-frontend-script-js' defer data-type="lazy" data-src="https://wealthofgeeks.com/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1649172385"></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/wealthofgeeks.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js' defer></script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js' defer></script>
<script type="rocketlazyloadscript" src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js' defer></script>
<script type="rocketlazyloadscript" src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,3*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script type="rocketlazyloadscript" id="molongui-authorship-front-inline-js" data-rocket-type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.4">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.4.0" data-m-link="https://www.molongui.com/authorship/"></div><script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://wealthofgeeks.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
        
</body>
</html>
<!-- Page retrieved from BigScoots Cache's fallback cache - page generated @ 2022-04-12 01:53:56 - fallback cache expiration @ never expires - cache key c2213a5c7756512ae7767580b2984bd2e1dd7abe.html --><!-- ADVANCED CACHE -->