<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	
<!-- Author Meta Tags by Molongui Authorship Pro, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Claire Conway">
<!-- /Molongui Authorship -->

<script type="rocketlazyloadscript">!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-device-desktop .adthrive-player-position.adthrive-collapse-bottom-right {
right: 25px;
}

.adthrive-player-close {
top: -5px;
}

.banner_banner--3pjXd {
z-index: 999999 !important;
}

.adthrive-device-phone .banner_banner--3pjXd {
padding-bottom: 55px !important;
}

.adthrive-device-tablet .banner_banner--3pjXd {
padding-bottom: 30px !important;
}

.adthrive-device-desktop .banner_banner--3pjXd {
padding-bottom: 45px !important;
}

.adthrive-ccpa-link, .adthrive-footer-message, .adthrive-privacy-preferences {
    text-align: center;
    margin-top: -25px;
}


#AdThrive_Sidebar_9_desktop {
margin-bottom: 100px;
}

.adthrive-sidebar.adthrive-stuck{
margin-top: 75px;
}

.adthrive-header {
  min-height: 250px !important;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit | Wealth of Geeks</title>
<meta name="description" content="Snap Inc., Snapchat&#039;s parent company, is paying out $35 million to current and former residents of Illinois for allegedly storing their facial recognition data without consent."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://wealthofgeeks.com/snapchat-lawsuit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit | Wealth of Geeks" />
<meta property="og:description" content="Snap Inc., Snapchat&#039;s parent company, is paying out $35 million to current and former residents of Illinois for allegedly storing their facial recognition data without consent." />
<meta property="og:url" content="https://wealthofgeeks.com/snapchat-lawsuit/" />
<meta property="og:site_name" content="Wealth of Geeks" />
<meta property="article:section" content="Trending Topics" />
<meta property="og:updated_time" content="2022-11-04T18:15:47-04:00" />
<meta property="og:image" content="https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg" />
<meta property="og:image:secure_url" content="https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-04T18:15:31-04:00" />
<meta property="article:modified_time" content="2022-11-04T18:15:47-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit | Wealth of Geeks" />
<meta name="twitter:description" content="Snap Inc., Snapchat&#039;s parent company, is paying out $35 million to current and former residents of Illinois for allegedly storing their facial recognition data without consent." />
<meta name="twitter:site" content="@yourmoneygeek" />
<meta name="twitter:creator" content="@yourmoneygeek" />
<meta name="twitter:image" content="https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Claire Conway" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wealthofgeeks.com/#organization","name":"Wealth of Geeks","logo":{"@type":"ImageObject","@id":"https://wealthofgeeks.com/#logo","url":"https://wealthofgeeks.com/wp-content/uploads/2022/01/1201319_WealthofGeeks_FullSize552x160_101921.png","contentUrl":"https://wealthofgeeks.com/wp-content/uploads/2022/01/1201319_WealthofGeeks_FullSize552x160_101921.png","caption":"Wealth of Geeks","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://wealthofgeeks.com/#website","url":"https://wealthofgeeks.com","name":"Wealth of Geeks","publisher":{"@id":"https://wealthofgeeks.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg","url":"https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg","width":"1200","height":"675","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://wealthofgeeks.com/snapchat-lawsuit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://wealthofgeeks.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://wealthofgeeks.com/trending-topics/","name":"Trending Topics"}},{"@type":"ListItem","position":"3","item":{"@id":"https://wealthofgeeks.com/snapchat-lawsuit/","name":"Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit"}}]},{"@type":"WebPage","@id":"https://wealthofgeeks.com/snapchat-lawsuit/#webpage","url":"https://wealthofgeeks.com/snapchat-lawsuit/","name":"Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit | Wealth of Geeks","datePublished":"2022-11-04T18:15:31-04:00","dateModified":"2022-11-04T18:15:47-04:00","isPartOf":{"@id":"https://wealthofgeeks.com/#website"},"primaryImageOfPage":{"@id":"https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://wealthofgeeks.com/snapchat-lawsuit/#breadcrumb"}},{"@type":"Person","@id":"https://wealthofgeeks.com/author/claire-conway/","name":"Claire Conway","url":"https://wealthofgeeks.com/author/claire-conway/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/79dae4a7d126da1cfd0171f9f52ccfe9?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/79dae4a7d126da1cfd0171f9f52ccfe9?s=96&amp;d=mm&amp;r=g","caption":"Claire Conway","inLanguage":"en-US"},"worksFor":{"@id":"https://wealthofgeeks.com/#organization"}},{"@type":"NewsArticle","headline":"Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit","datePublished":"2022-11-04T18:15:31-04:00","dateModified":"2022-11-04T18:15:47-04:00","articleSection":"Trending Topics","author":{"@id":"https://wealthofgeeks.com/author/claire-conway/"},"publisher":{"@id":"https://wealthofgeeks.com/#organization"},"description":"November 4, 2022, Snap Inc., Snapchat's parent company, is paying out $35 million to current and former residents of Illinois for allegedly storing their facial recognition data without consent.","copyrightYear":"2022","copyrightHolder":{"@id":"https://wealthofgeeks.com/#organization"},"name":"Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit","@id":"https://wealthofgeeks.com/snapchat-lawsuit/#richSnippet","isPartOf":{"@id":"https://wealthofgeeks.com/snapchat-lawsuit/#webpage"},"image":{"@id":"https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://wealthofgeeks.com/snapchat-lawsuit/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->


<link rel="alternate" type="application/rss+xml" title="Wealth of Geeks &raquo; Feed" href="https://wealthofgeeks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wealth of Geeks &raquo; Stories Feed" href="https://wealthofgeeks.com/web-stories/feed/"><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://wealthofgeeks.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://wealthofgeeks.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='scriptlesssocialsharing-css' href='https://wealthofgeeks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.2.1' media='all' />
<style id='scriptlesssocialsharing-inline-css'>
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }
</style>
<link rel='stylesheet' id='wp-show-posts-css' href='https://wealthofgeeks.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='front-end-style-css' href='https://wealthofgeeks.com/wp-content/plugins/wp-analytify-pro/assets/css/frontend_styles.css?ver=4.1.6' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css' href='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.2.1' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.2.1' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-0px;margin-right:-0px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-0px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-20px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:25%;}.site-content .content-area{width:70%;}@media (max-width: 768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<style id='generateblocks-inline-css'>
.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-aadd0a6f > .gb-inside-container{padding:0;}.gb-container-59edc08b{background-color:#000000;color:#ffffff;position:relative;overflow:hidden;min-height:120px;}.gb-container-59edc08b:before{content:"";background-image:url(https://wealthofgeeks.com/wp-content/uploads/2022/11/arizona-election-MSN.jpg);background-repeat:no-repeat;background-position:center center;background-size:cover;z-index:0;position:absolute;top:0;right:0;bottom:0;left:0;transition:inherit;opacity:0.4;}.gb-container-59edc08b > .gb-inside-container{padding:0 0 30px;z-index:1;position:relative;}.gb-container-59edc08b a, .gb-container-59edc08b a:visited{color:#ffffff;}.gb-container-59edc08b a:hover{color:#e3e3e3;}.gb-grid-wrapper > .gb-grid-column-59edc08b{width:50%;}.gb-container-59edc08b.gb-has-dynamic-bg:before{background-image:var(--background-url);}.gb-container-59edc08b.gb-no-dynamic-bg:before{background-image:none;}.gb-container-993a41e4{background-color:#000000;color:#ffffff;position:relative;overflow:hidden;min-height:120px;text-align:right;}.gb-container-993a41e4:before{content:"";background-image:url();background-repeat:no-repeat;background-position:center center;background-size:cover;z-index:0;position:absolute;top:0;right:0;bottom:0;left:0;transition:inherit;opacity:0.4;}.gb-container-993a41e4 > .gb-inside-container{padding:0 0 30px;z-index:1;position:relative;}.gb-container-993a41e4 a, .gb-container-993a41e4 a:visited{color:#ffffff;}.gb-container-993a41e4 a:hover{color:#e3e3e3;}.gb-grid-wrapper > .gb-grid-column-993a41e4{width:50%;}.gb-container-993a41e4.gb-has-dynamic-bg:before{background-image:var(--background-url);}.gb-container-993a41e4.gb-no-dynamic-bg:before{background-image:none;}.gb-grid-wrapper{display:flex;flex-wrap:wrap;}.gb-grid-wrapper > .gb-grid-column > .gb-container{display:flex;flex-direction:column;height:100%;}.gb-grid-column{box-sizing:border-box;}.gb-grid-wrapper .wp-block-image{margin-bottom:0;}.gb-grid-wrapper-fe8855c5 > .gb-grid-column{padding-left:0px;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}p.gb-headline-8d3d4c12{background-color:#ff1956;font-size:14px;text-transform:uppercase;padding:5px 10px;display:inline-block;}h3.gb-headline-352592d1{font-size:24px;padding-right:20px;padding-left:20px;margin-bottom:0;}p.gb-headline-49c8845f{background-color:#ff1956;font-size:14px;text-transform:uppercase;padding:5px 10px;display:inline-block;}h3.gb-headline-6ba8079e{text-align:left;font-size:24px;padding-right:20px;padding-left:20px;margin-bottom:0;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column-aadd0a6f{width:100%;}.gb-grid-wrapper > .gb-grid-column-59edc08b{width:100%;}.gb-grid-wrapper > .gb-grid-column-993a41e4{width:100%;}}
</style>
<link rel='stylesheet' id='generatepress-dynamic-css' href='https://wealthofgeeks.com/wp-content/uploads/generatepress/style.min.css?ver=1666982112' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://wealthofgeeks.com/wp-content/themes/generatepress_child/style.css?ver=1627124948' media='all' />
<link rel='stylesheet' id='generate-blog-images-css' href='https://wealthofgeeks.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.1' media='all' />
<link rel='stylesheet' id='generate-offside-css' href='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.1' media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation{background-color:#fbfbfb;}.slideout-navigation.main-navigation .main-nav ul li a{color:#3a3a3a;font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation.main-navigation .main-nav ul li:not([class*="current-menu-"]):hover > a, .slideout-navigation.main-navigation .main-nav ul li:not([class*="current-menu-"]):focus > a, .slideout-navigation.main-navigation .main-nav ul li.sfHover:not([class*="current-menu-"]) > a{color:#fbfbfb;background-color:#3a3a3c;}.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a{color:#fbfbfb;background-color:#3a3a3c;}.slideout-navigation, .slideout-navigation a{color:#3a3a3a;}.slideout-navigation button.slideout-exit{color:#3a3a3a;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 768px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.1' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited{color:#3a3a3a;}}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:50px;width:auto;}.navigation-branding .main-title{line-height:50px;}@media (max-width: 1180px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://wealthofgeeks.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='analytify-script-js-extra'>
var ajax_object = {"ajax_url":"https:\/\/wealthofgeeks.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/wp-analytify-pro/assets/js/script.js?ver=4.1.6' id='analytify-script-js'></script>
<link rel="https://api.w.org/" href="https://wealthofgeeks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wealthofgeeks.com/wp-json/wp/v2/posts/636357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wealthofgeeks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wealthofgeeks.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://wealthofgeeks.com/?p=636357' />
<link rel="alternate" type="application/json+oembed" href="https://wealthofgeeks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wealthofgeeks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F&#038;format=xml" />
<meta name=“fo-verify” content=“2251566b-2542-44df-9112-0cd1c5502fa8"><!-- start Woody ad snippets CSS and JS -->
<style type="text/css">
.copyright-bar {
    font-size: 22px;
    font-weight: 600;
}

/* hide search button on smaller screens */
@media only screen and (max-width: 374px) {
/*	.menu-bar-items {
display: none !important;
}*/
span.mobile-menu {
    display: none;
}
}

/* set site logo in center at footer */
.inside-site-info {
    display: inherit;
}

@media only screen and (max-width: 768px) {
.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited {
    color: #7bb25e;
}}

nav#mobile-header {
    border-bottom: #bcbcbc 1px solid; }

.featured-navigation {
    display: none;
}
</style>
<!-- end Woody ad snippets CSS and JS -->
<!-- start Woody ad snippets CSS and JS -->
<style type="text/css">
/* Stick last widgets in sidebars */
@media(min-width: 769px) {
    .inside-right-sidebar,
    .inside-left-sidebar {
        height: 100%;
    }
    .inside-right-sidebar .widget:last-child,
    .inside-left-sidebar .widget:last-child {
        position: -webkit-sticky;
        position: sticky;
        top: 60px;
    }
}</style>
<!-- end Woody ad snippets CSS and JS -->

<!-- Meta Tags for SEO -->
<meta name='keywords' content=', , Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit, Wealth of Geeks'>


<meta property="slick:wpversion" content="1.2.4" />
<script data-type="lazy" data-src="data:text/javascript;base64,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"></script>
<meta property="slick:wppostid" content="636357" />
<meta property="slick:featured_image" content="https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg" />
<meta property="slick:group" content="post" />
<meta property="slick:category" content="trending-topics:Trending Topics" />
<script type="application/x-slickstream+json">{"@context":"https://slickstream.com","@graph":[{"@type":"Plugin","version":"1.2.4"},{"@type":"Site","name":"Wealth of Geeks","url":"https://wealthofgeeks.com","description":"Judgment Free Tips, Tricks,  and Unique Insights to Make and Save Money","atomUrl":"https://wealthofgeeks.com/feed/atom/","rtl":false},{"@type":"WebPage","@id":636357,"isFront":false,"isHome":false,"isCategory":false,"isTag":false,"isSingular":true,"date":"2022-11-04T18:15:31-04:00","modified":"2022-11-04T18:15:47-04:00","title":"Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit","pageType":"post","postType":"post","featured_image":"https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg","author":"Claire Conway","categories":[{"@id":14509,"slug":"trending-topics","name":"Trending Topics","parents":[]}],"taxonomies":[]}]}</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin>        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <script type="rocketlazyloadscript" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-118736360-1" async></script>
<script type="rocketlazyloadscript" id="google_gtagjs-inline">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-118736360-1', {} );
</script>
<link rel="icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks-70x70.png.webp" sizes="32x32" />
<link rel="icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png.webp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png.webp" />
<meta name="msapplication-TileImage" content="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-47900b4'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-636357 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-branding">
						<p class="main-title" itemprop="headline">
					<a href="https://wealthofgeeks.com/" rel="home">
						Wealth of Geeks
					</a>
				</p>
						
					</div>			<div class="header-widget">
				<aside id="lsi_widget-1" class="widget-odd widget-last widget-first widget-1 hide-on-mobile hide-on-tablet widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-1" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wealthofgeeks/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/wealthofgeeks/" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="tooltip" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/wealthofgeeks/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div>
						</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://wealthofgeeks.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://wealthofgeeks.com/" rel="home">
								Wealth of Geeks
							</a>
						</p></div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-24420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-18875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li id="menu-item-515753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li id="menu-item-18872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li id="menu-item-523909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-524458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li id="menu-item-514888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-514889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li id="menu-item-522255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li id="menu-item-18934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li id="menu-item-536473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/movies-tv/tv-reviews/">TV</a></li>
		<li id="menu-item-536474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-18936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li id="menu-item-18935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li id="menu-item-536141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li id="menu-item-536143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li id="menu-item-536145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li id="menu-item-536144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-514894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-523910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li id="menu-item-514903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-514896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li id="menu-item-515752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li id="menu-item-514898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://wealthofgeeks.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class="menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-636357" class="post-636357 post type-post status-publish format-standard has-post-thumbnail hentry category-trending-topics no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-11-04T18:15:31-04:00" itemprop="datePublished">November 4, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://wealthofgeeks.com/author/claire-conway/" title="View all posts by Claire Conway" rel="author" itemprop="url"><span class="author-name" itemprop="name">Claire Conway</span></a></span></span> 		</div>
					</header>
			<div class="featured-image  page-header-image-single">
				<img width="1200" height="675" src="https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg" class="attachment-full size-full" alt="snapchat lawsuit MSN" decoding="async" itemprop="image" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN.jpg 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN-300x169.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN-1024x576.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN-768x432.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN-50x28.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN-180x100.jpg 180w, https://wealthofgeeks.com/wp-content/uploads/2022/11/snapchat-lawsuit-MSN-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" title="Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit 1">
			</div>
		<div class="entry-content" itemprop="text">
			<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Snapchat%20Users%20May%20Be%20Eligible%20for%20%24117%20From%20Data%20Privacy%20Lawsuit&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F&#038;via=wealthofgeeks&#038;related=wealthofgeeks" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F&#038;title=Snapchat%20Users%20May%20Be%20Eligible%20for%20%24117%20From%20Data%20Privacy%20Lawsuit&#038;source=https%3A%2F%2Fwealthofgeeks.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F&#038;media=https%3A%2F%2Fwealthofgeeks.com%2Fwp-content%2Fuploads%2F2022%2F11%2Fsnapchat-lawsuit-MSN-1024x576.jpg&#038;description=Snapchat%20Users%20May%20Be%20Eligible%20for%20%24117%20From%20Data%20Privacy%20Lawsuit" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit"><svg viewbox="0 0 496 512" class="scriptlesssocialsharing__icon pinterest" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg>
<span class="screen-reader-text">Share on Pinterest</span></a></div></div><p>Snap Inc., Snapchat's parent company, is paying out $35 million to current and former residents of Illinois for allegedly storing their facial recognition data without consent.</p>
<h2>The Requirements</h2>
<p>If you have lived in the state for more than 6 months dating back to November 2015, and you use Snapchat filters or lenses, you could be eligible to receive up to $117. You have until Saturday, November 5th to submit a claim, which can be found on the <a href="https://www.snapillinoisbipasettlement.com/" target="_blank" rel="noopener">settlement's website</a>.</p>
<p>The final approval hearing for the settlement is scheduled for November 17th.</p>
<p><a href="https://wealthofgeeks.com/comedies-that-could-never-get-made-today/" target="_blank" rel="noopener"><strong>Related: 8 Controversial Comedies That Could Never Get Made Today</strong></a></p>
<h2>The Allegations</h2>
<p>The lawsuit claims that the app's lenses and filters scanned users' faces for years without explicitly telling users that it was creating and storing the data. These actions are illegal under Illinois's strict biometric privacy laws.</p>
<p>Snap did not admit any fault under the current terms of the settlement and continues to deny that the features violate state law. A spokesperson for the company said that the data collected cannot be used to identify specific people, it stays on the users' phones and is never sent to company servers. They also added that Illinois users received an in-app consent notice earlier in the year &#8220;out of an abundance of caution.&#8221;</p>
<p><a href="https://wealthofgeeks.com/millenials-cant-buy-houses/" target="_blank" rel="noopener"><strong>Related: Sorry Millennials, You Can Buy a House in 15 Years, Best-Case Scenario</strong></a></p>
<h2>One of Many</h2>
<p>TikTok, Facebook, Google, Shutterfly, and Pret A Manager have all settled similar cases over the last 14 months. In May, Facebook faced a $650 million settlement and sent payments of up to $397 to more than 1.4 million people.</p>
<p>Users of Google Photos should be receiving their payments soon, too. The company reached a $100 million settlement over a similar lawsuit to Snapchat. Their lawsuit set up 420,000 Illinois residents to receive around $150 each.</p>
<p>Texas and Washington also have biometric privacy laws, and there is similar legislation in California, Colorado, Connecticut, Utah, and Virginia that will take effect next year. California residents already receive some privacy protection under the California Consumer Privacy Act.</p>
<p>The government might take privacy laws to the federal level too. In August, the Federal Trade Commission announced that it was &#8220;exploring rules to crack down&#8221; on companies that collect &#8220;vast troves of consumer information, only a small fraction of which consumers protectively share.&#8221;</p>
<p>Lawsuits outside of Illinois would likely be smaller, with less of a payout for users. Caitlin Fennessy, vice president and chief knowledge officer at the International Association of Privacy Professionals explains that this is because the Illinois law has an unusually broad private right of action, or the right of United States citizens to claim that their rights are being violated under the law.</p>
<p>She also states that as our overall understanding of data privacy grows, future lawsuits will focus less on user consent and more on what the companies are doing with biometric data once they have it.</p>
<p>She says, &#8220;Organizations will have to recognize they can't be breached for data they don't hold, and will have to think [and disclose] &#8230; about what data they're collecting and the extent to which they need it.&#8221;</p>
<h2>More Articles From the Wealth of Geeks Network:</h2>
<ul>
<li><a href="https://wealthofgeeks.com/facebook-lawsuit/">Are You Eligible for Part of the $90M Facebook Data Tracking Settlement?</a></li>
<li><a href="https://wealthofgeeks.com/facebook-settlement-checks/">Facebook Sending Out $397 Settlement Checks and Google Is Next &#8211; Are You Eligible?</a></li>
</ul>
<p>This article was produced and syndicated by <a href="https://wealthofgeeks.com/snapchat-lawsuit">Wealth of Geeks</a>.</p>
<script type="text/javascript" id="dianomi_context_script" data-type="lazy" data-src="https://www.dianomi.com/js/contextfeed.js"></script>
<br><div class="dianomi_context" data-dianomi-context-id="1173"></div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.6.12 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2347831899"
     class="m-a-box"
          data-plugin-release="4.6.12"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-id="356"
     data-author-type="user"
     data-author-archived="">

	
    <div class="m-a-box-container">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-356"
             itemscope itemid="https://wealthofgeeks.com/author/claire-conway/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-name m-a-box-title">
	<h5 itemprop="name">
                        <a class="m-a-box-name-url" href="https://wealthofgeeks.com/author/claire-conway/" itemprop="url">
		            Claire Conway                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta">

    
    
    
	
	
	
	        		<script type="text/javascript" language="JavaScript" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
		<a href="javascript:ToggleAuthorshipData(2347831899, 'user-356')" class="m-a-box-data-toggle" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
    </div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                    <ul>
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Claire Conway</div>
                <div itemprop="url">https://wealthofgeeks.com/author/claire-conway/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://wealthofgeeks.com/arizona-election/" itemprop="url">
                    <span itemprop="headline">Republican Momentum in Arizona Could Spell Doom for Democrats</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Claire Conway</div>
                <div itemprop="url">https://wealthofgeeks.com/author/claire-conway/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://wealthofgeeks.com/johnny-depp/" itemprop="url">
                    <span itemprop="headline">Inside Johnny Depp's Real Estate Empire</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Claire Conway</div>
                <div itemprop="url">https://wealthofgeeks.com/author/claire-conway/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://wealthofgeeks.com/celebrity-couples/" itemprop="url">
                    <span itemprop="headline">Celebrity Couples That Made Fans Upset</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Claire Conway</div>
                <div itemprop="url">https://wealthofgeeks.com/author/claire-conway/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://wealthofgeeks.com/celebrity-marriages/" itemprop="url">
                    <span itemprop="headline">10 Celebrity Marriages That Fizzled Fast</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Snapchat%20Users%20May%20Be%20Eligible%20for%20%24117%20From%20Data%20Privacy%20Lawsuit&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F&#038;via=wealthofgeeks&#038;related=wealthofgeeks" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F&#038;title=Snapchat%20Users%20May%20Be%20Eligible%20for%20%24117%20From%20Data%20Privacy%20Lawsuit&#038;source=https%3A%2F%2Fwealthofgeeks.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwealthofgeeks.com%2Fsnapchat-lawsuit%2F&#038;media=https%3A%2F%2Fwealthofgeeks.com%2Fwp-content%2Fuploads%2F2022%2F11%2Fsnapchat-lawsuit-MSN-1024x576.jpg&#038;description=Snapchat%20Users%20May%20Be%20Eligible%20for%20%24117%20From%20Data%20Privacy%20Lawsuit" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Snapchat Users May Be Eligible for $117 From Data Privacy Lawsuit"><svg viewbox="0 0 496 512" class="scriptlesssocialsharing__icon pinterest" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg>
<span class="screen-reader-text">Share on Pinterest</span></a></div></div>		</div>

			</div>
</article>
<div class="gb-container gb-container-aadd0a6f featured-navigation"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-fe8855c5">
<div class="gb-grid-column gb-grid-column-59edc08b"><div class="gb-container gb-container-59edc08b gb-has-dynamic-bg" style="--background-url:url(https://wealthofgeeks.com/wp-content/uploads/2022/11/arizona-election-MSN.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-8d3d4c12 gb-headline-text">Previous</p>



<h3 class="gb-headline gb-headline-352592d1 gb-headline-text"><a href="https://wealthofgeeks.com/arizona-election/">Republican Momentum in Arizona Could Spell Doom for Democrats</a></h3>

</div></div></div>

<div class="gb-grid-column gb-grid-column-993a41e4"></div>
</div>
</div></div>


<p></p>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="block-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_block"><div class="at-sidebar-ad"></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container footer-bar-active footer-bar-align-right">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-551707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551707"><a href="https://wealthofgeeks.com/about-me/">About</a></li>
<li id="menu-item-520170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520170"><a href="https://wealthofgeeks.com/website-terms/">Privacy</a></li>
<li id="menu-item-522617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522617"><a href="https://wealthofgeeks.com/website-terms/">Terms and Conditions</a></li>
<li id="menu-item-538620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538620"><a href="https://wealthofgeeks.com/web-stories/">Wog Stories</a></li>
<li id="menu-item-551702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551702"><a href="https://wealthofgeeks.com/lets-connect/">Let’s Connect</a>
<ul class="sub-menu">
	<li id="menu-item-551705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551705"><a href="https://wealthofgeeks.com/about-me/">Money Like a Boss</a></li>
	<li id="menu-item-551706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551706"><a href="https://wealthofgeeks.com/price-list/">For Brands</a></li>
	<li id="menu-item-551704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551704"><a href="https://wealthofgeeks.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					WEALTH OF GEEKS				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-2" class="slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><aside id="lsi_widget-2" class="widget-odd widget-last widget-first widget-1 slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-47900b4'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,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"></script><script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><link rel='stylesheet' id='lsi-style-css' href='https://wealthofgeeks.com/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1.1' media='all' />
<style id='lsi-style-inline-css'>
.icon-set-lsi_widget-1 a,
			.icon-set-lsi_widget-1 a:visited,
			.icon-set-lsi_widget-1 a:focus {
				border-radius: 2px;
				background: #fbfbfb !important;
				color: #3a3a3c !important;
				font-size: 15px !important;
			}

			.icon-set-lsi_widget-1 a:hover {
				background: #fbfbfb !important;
				color: #4f4f4f !important;
			}
.icon-set-lsi_widget-2 a,
			.icon-set-lsi_widget-2 a:visited,
			.icon-set-lsi_widget-2 a:focus {
				border-radius: 2px;
				background: #fbfbfb !important;
				color: #3a3a3c !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-2 a:hover {
				background: #fbfbfb !important;
				color: #ff1956 !important;
			}
</style>
<link rel='stylesheet' id='molongui-authorship-box-css' href='https://wealthofgeeks.com/wp-content/plugins/molongui-authorship-pro/assets/css/author-box.2cfc.min.css?ver=4.6.12' media='all' />
<style id='molongui-authorship-box-inline-css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }.m-a-box {width:100%;margin-top:20px !important;margin-right:0 !important;margin-bottom:20px !important;margin-left:0 !important;} .m-a-box-header {margin-bottom:20px;} .m-a-box-header > :first-child,  .m-a-box-header a.m-a-box-header-url {font-size:18px;line-height:px;text-transform:none;text-align:left;color:inherit;} .m-a-box-container {padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;border-style:solid;border-top-width:3px;border-right-width:0;border-bottom-width:3px;border-left-width:0;border-color:#adadad;background-color:#efefef;box-shadow:10px 10px 10px #ababab ;} .m-a-box-avatar img,  .m-a-box-avatar div[data-avatar-type="acronym"] {border-style:solid;border-width:2px;border-color:#bfbfbf;border-radius:0%;} .m-a-box-name *  {font-size:22px;line-height:px;text-transform:none;text-align:left;color:inherit !important;} .m-a-box-container[min-width~="600px"] .m-a-box-content.m-a-box-profile .m-a-box-data .m-a-box-name * {text-align:left;} .m-a-box-content.m-a-box-profile .m-a-box-data .m-a-box-meta {text-align:left;} .m-a-box-content.m-a-box-profile .m-a-box-data .m-a-box-meta * {font-size:12px;line-height:px;text-transform:none;color:inherit;} .m-a-box-meta-divider {padding:0 0.2em;} .m-a-box-bio > * {font-size:14px;line-height:14px;text-transform:normal;text-align:justify;color:inherit;} .m-icon-container {background-color: inherit; border-color: inherit; color: #999999 !important;font-size:20px;} .m-a-box-related-entry-title,  .m-a-box-related-entry-title a {font-size:14px;text-transform:none;font-style:inherit;}
</style>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.1' id='generate-sticky-js'></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.1.1' id='generate-offside-js'></script>
<script id='wpil-frontend-script-js-extra' data-type="lazy" data-src="data:text/javascript;base64,CnZhciB3cGlsRnJvbnRlbmQgPSB7ImFqYXhVcmwiOiJcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInBvc3RJZCI6IjYzNjM1NyIsInBvc3RUeXBlIjoicG9zdCIsIm9wZW5JbnRlcm5hbEluTmV3VGFiIjoiMCIsIm9wZW5FeHRlcm5hbEluTmV3VGFiIjoiMCIsImRpc2FibGVDbGlja3MiOiIwIiwib3BlbkxpbmtzV2l0aEpTIjoiMCIsInRyYWNrQWxsRWxlbWVudENsaWNrcyI6IjAiLCJjbGlja3NJMThuIjp7ImltYWdlTm9UZXh0IjoiSW1hZ2UgaW4gbGluazogTm8gVGV4dCIsImltYWdlVGV4dCI6IkltYWdlIFRpdGxlOiAiLCJub1RleHQiOiJObyBBbmNob3IgVGV4dCBGb3VuZCJ9fTsK"></script>
<script id='wpil-frontend-script-js' data-type="lazy" data-src="https://wealthofgeeks.com/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1667303248"></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/wealthofgeeks.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.2.1' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.2.1' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.2.1' id='generate-navigation-search-js'></script>
<script id='lsi-tooltipster-js' data-type="lazy" data-src="https://wealthofgeeks.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1"></script>
<script id='molongui-resizesensor-js' data-type="lazy" data-src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2"></script>
<script id='molongui-elementqueries-js' data-type="lazy" data-src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,3*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <script id="molongui-authorship-front-inline-js-extra" data-type="lazy" data-src="data:text/javascript;base64,dmFyIG1vbG9uZ3VpX2F1dGhvcnNoaXBfZnJvbnRfcGFyYW1zID0geyJieWxpbmVfcHJlZml4IjoiIiwiYnlsaW5lX3N1ZmZpeCI6IiIsImJ5bGluZV9zZXBhcmF0b3IiOiIsICIsImJ5bGluZV9sYXN0X3NlcGFyYXRvciI6IiBhbmQgIiwiYnlsaW5lX2xpbmtfdGl0bGUiOiJWaWV3IGFsbCBwb3N0cyBieSIsImJ5bGluZV9kb21fdHJlZSI6IiJ9Ow=="></script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12" data-type="lazy" data-src="data:text/javascript;base64,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"></script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.5.7" data-m-link="https://www.molongui.com/authorship/"></div><script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://wealthofgeeks.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
        
</body>
</html>
<!-- Rocket has webp -->