<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Author Meta Tags by Molongui Authorship Pro 4.4.4, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Zach Dalton">
<!-- /Molongui Authorship -->

<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-device-desktop .adthrive-player-position.adthrive-collapse-bottom-right {
right: 25px;
}

.adthrive-player-close {
top: -5px;
}

.banner_banner--3pjXd {
z-index: 999999 !important;
}

.adthrive-device-phone .banner_banner--3pjXd {
padding-bottom: 55px !important;
}

.adthrive-device-tablet .banner_banner--3pjXd {
padding-bottom: 30px !important;
}

.adthrive-device-desktop .banner_banner--3pjXd {
padding-bottom: 45px !important;
}

.adthrive-ccpa-link, .adthrive-footer-message, .adthrive-privacy-preferences {
    text-align: center;
    margin-top: -25px;
}


#AdThrive_Sidebar_9_desktop {
margin-bottom: 100px;
}

.adthrive-sidebar.adthrive-stuck{
margin-top: 75px;
}

.adthrive-header {
  min-height: 250px !important;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c1eab251f60df0da6b269d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>5 Sony Live Service Games We Want to See</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://wealthofgeeks.com/wp-content/cache/min/1/9ecba835dbf29f48681b2b320146d89e.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
<meta name="description" content="February 18, 2022 In the wake of a crazy month full of significant acquisitions and console sales being revealed, Sony has decided to look ahead to the future"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://wealthofgeeks.com/sony-live-service-games/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Sony Live Service Games We Want to See" />
<meta property="og:description" content="February 18, 2022 In the wake of a crazy month full of significant acquisitions and console sales being revealed, Sony has decided to look ahead to the future" />
<meta property="og:url" content="https://wealthofgeeks.com/sony-live-service-games/" />
<meta property="og:site_name" content="Wealth of Geeks" />
<meta property="article:section" content="Video Games" />
<meta property="og:updated_time" content="2022-02-20T15:26:44-05:00" />
<meta property="og:image" content="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg" />
<meta property="og:image:secure_url" content="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Sony Live Service Games" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-18T16:00:06-05:00" />
<meta property="article:modified_time" content="2022-02-20T15:26:44-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="5 Sony Live Service Games We Want to See" />
<meta name="twitter:description" content="February 18, 2022 In the wake of a crazy month full of significant acquisitions and console sales being revealed, Sony has decided to look ahead to the future" />
<meta name="twitter:site" content="@yourmoneygeek" />
<meta name="twitter:creator" content="@yourmoneygeek" />
<meta name="twitter:image" content="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Zach Dalton" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://wealthofgeeks.com/#place","address":{"@type":"PostalAddress","streetAddress":"1766 Elmira St.","addressLocality":"Sayre","addressRegion":"PA","postalCode":"18840","addressCountry":"USA"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://wealthofgeeks.com/#organization","name":"Wealth of Geeks","url":"https://wealthofgeeks.com","email":"info@wealthofgeeks.com","address":{"@type":"PostalAddress","streetAddress":"1766 Elmira St.","addressLocality":"Sayre","addressRegion":"PA","postalCode":"18840","addressCountry":"USA"},"logo":{"@type":"ImageObject","@id":"https://wealthofgeeks.com/#logo","url":"https://wealthofgeeks.com/wp-content/uploads/2022/01/1201319_WealthofGeeks_FullSize552x160_101921.png","caption":"Wealth of Geeks","inLanguage":"en-US","width":"2048","height":"594"},"location":{"@id":"https://wealthofgeeks.com/#place"}},{"@type":"WebSite","@id":"https://wealthofgeeks.com/#website","url":"https://wealthofgeeks.com","name":"Wealth of Geeks","publisher":{"@id":"https://wealthofgeeks.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg","url":"https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg","width":"1200","height":"500","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://wealthofgeeks.com/sony-live-service-games/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://wealthofgeeks.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://wealthofgeeks.com/geek/video-games/","name":"Video Games"}},{"@type":"ListItem","position":"3","item":{"@id":"https://wealthofgeeks.com/sony-live-service-games/","name":"5 Sony Live Service Games We Want to See"}}]},{"@type":"Person","@id":"https://wealthofgeeks.com/author/zachdalton/","name":"Zach Dalton","url":"https://wealthofgeeks.com/author/zachdalton/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2797cdc7a2e9436e54984675ba3ea718?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2797cdc7a2e9436e54984675ba3ea718?s=96&amp;d=mm&amp;r=g","caption":"Zach Dalton","inLanguage":"en-US"},"worksFor":{"@id":"https://wealthofgeeks.com/#organization"}},{"@type":"WebPage","@id":"https://wealthofgeeks.com/sony-live-service-games/#webpage","url":"https://wealthofgeeks.com/sony-live-service-games/","name":"5 Sony Live Service Games We Want to See","datePublished":"2022-02-18T16:00:06-05:00","dateModified":"2022-02-20T15:26:44-05:00","author":{"@id":"https://wealthofgeeks.com/author/zachdalton/"},"isPartOf":{"@id":"https://wealthofgeeks.com/#website"},"primaryImageOfPage":{"@id":"https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://wealthofgeeks.com/sony-live-service-games/#breadcrumb"}},{"@type":"NewsArticle","headline":"5 Sony Live Service Games We Want to See","keywords":"Sony Live Service Games","datePublished":"2022-02-18T16:00:06-05:00","dateModified":"2022-02-20T15:26:44-05:00","author":{"@id":"https://wealthofgeeks.com/author/zachdalton/"},"publisher":{"@id":"https://wealthofgeeks.com/#organization"},"description":"February 18, 2022, In the wake of a crazy month full of significant acquisitions and console sales being revealed, Sony has decided to look ahead to the future of what their offerings could be over the next few years. In the company's recent earnings report, Sony's CFO Hiroki Totoki announced that the company plans to launch more than ten live service games by the fiscal year ending March 31, 2026.","copyrightYear":"2022","copyrightHolder":{"@id":"https://wealthofgeeks.com/#organization"},"name":"5 Sony Live Service Games We Want to See","@id":"https://wealthofgeeks.com/sony-live-service-games/#richSnippet","isPartOf":{"@id":"https://wealthofgeeks.com/sony-live-service-games/#webpage"},"image":{"@id":"https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://wealthofgeeks.com/sony-live-service-games/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->


<link rel="alternate" type="application/rss+xml" title="Wealth of Geeks &raquo; Feed" href="https://wealthofgeeks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wealth of Geeks &raquo; Stories Feed" href="https://wealthofgeeks.com/web-stories/feed/"><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='global-styles-inline-css'>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</style>

<style id='scriptlesssocialsharing-inline-css'>
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }
</style>



<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-0px;margin-right:-0px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-0px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-20px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:25%;}.site-content .content-area{width:70%;}@media (max-width: 768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>




<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation{background-color:#fbfbfb;}.slideout-navigation.main-navigation .main-nav ul li a{color:#3a3a3a;font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation.main-navigation .main-nav ul li:not([class*="current-menu-"]):hover > a, .slideout-navigation.main-navigation .main-nav ul li:not([class*="current-menu-"]):focus > a, .slideout-navigation.main-navigation .main-nav ul li.sfHover:not([class*="current-menu-"]) > a{color:#fbfbfb;background-color:#3a3a3c;}.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a{color:#fbfbfb;background-color:#3a3a3c;}.slideout-navigation, .slideout-navigation a{color:#3a3a3a;}.slideout-navigation button.slideout-exit{color:#3a3a3a;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 768px){.menu-bar-item.slideout-toggle{display:none;}}
</style>

<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited{color:#3a3a3a;}}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:50px;width:auto;}.navigation-branding .main-title{line-height:50px;}@media (max-width: 1180px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://wealthofgeeks.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://wealthofgeeks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wealthofgeeks.com/wp-json/wp/v2/posts/569610" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wealthofgeeks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wealthofgeeks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wealthofgeeks.com/?p=569610' />
<link rel="alternate" type="application/json+oembed" href="https://wealthofgeeks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthofgeeks.com%2Fsony-live-service-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wealthofgeeks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthofgeeks.com%2Fsony-live-service-games%2F&#038;format=xml" />
<!-- start Woody ad snippets CSS and JS -->
<style type="text/css">
.copyright-bar {
    font-size: 22px;
    font-weight: 600;
}

/* hide search button on smaller screens */
@media only screen and (max-width: 374px) {
/*	.menu-bar-items {
display: none !important;
}*/
span.mobile-menu {
    display: none;
}
}

/* set site logo in center at footer */
.inside-site-info {
    display: inherit;
}

@media only screen and (max-width: 768px) {
.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited {
    color: #7bb25e;
}}

nav#mobile-header {
    border-bottom: #bcbcbc 1px solid; }

.featured-navigation {
    display: none;
}
</style>
<!-- end Woody ad snippets CSS and JS -->
<!-- start Woody ad snippets CSS and JS -->
<style type="text/css">
/* Stick last widgets in sidebars */
@media(min-width: 769px) {
    .inside-right-sidebar,
    .inside-left-sidebar {
        height: 100%;
    }
    .inside-right-sidebar .widget:last-child,
    .inside-left-sidebar .widget:last-child {
        position: -webkit-sticky;
        position: sticky;
        top: 60px;
    }
}</style>
<!-- end Woody ad snippets CSS and JS -->

<!-- Meta Tags for SEO -->
<meta name='keywords' content=', Sony Live Service Games, 5 Sony Live Service Games We Want to See, Wealth of Geeks'>


<meta property="slick:wpversion" content="1.2.0" />
<script>
"use strict";
/* Slickstream Engagement Suite Embedder */
"use strict";(async(e,t)=>{if(location.search.indexOf("no-slick")>=0){return}let o;const a=()=>(performance||Date).now();const i=window.$slickBoot={rt:e,_es:a(),ev:"2.0.0",l:async(e,t)=>{try{let i=0;if(!o&&"caches"in self){o=await caches.open("slickstream-code")}if(o){let n=await o.match(e);if(!n){i=a();await o.add(e);n=await o.match(e);if(n&&!n.ok){n=undefined;o.delete(e)}}if(n){return{t:i,d:t?await n.blob():await n.json()}}}}catch(e){console.log(e)}return{}}};const n=e=>new Request(e,{cache:"no-store"});const c=n(`${e}/d/page-boot-data?${innerWidth<=600?"mobile&":""}site=${t}&url=${encodeURIComponent(location.href.split("#")[0])}`);let{t:s,d:l}=await i.l(c);if(l){if(l.bestBy<Date.now()){l=undefined}else if(s){i._bd=s}}if(!l){i._bd=a();l=await(await fetch(c)).json()}if(l){i.d=l;let e=l.bootUrl;const{t:t,d:o}=await i.l(n(e),true);if(o){i.bo=e=URL.createObjectURL(o);if(t){i._bf=t}}else{i._bf=a()}const c=document.createElement("script");c.src=e;document.head.appendChild(c)}else{console.log("[Slick] Boot failed")}})
("https://app.slickstream.com","VUHCCPYK");
</script>
<meta property="slick:wppostid" content="569610" />
<meta property="slick:featured_image" content="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg" />
<meta property="slick:group" content="post" />
<meta property="slick:category" content="video-games:Video Games;geek:Geek" />
<meta property="slick:category" content="entertainment:Entertainment;en-us:MSN" />
<script type="application/x-slickstream+json">{"@context":"https://slickstream.com","@graph":[{"@type":"Plugin","version":"1.2.0"},{"@type":"Site","name":"Wealth of Geeks","url":"https://wealthofgeeks.com","description":"Judgment Free Tips, Tricks,  and Unique Insights to Make and Save Money","atomUrl":"https://wealthofgeeks.com/feed/atom/","rtl":false},{"@type":"WebPage","@id":569610,"isFront":false,"isHome":false,"isCategory":false,"isTag":false,"isSingular":true,"date":"2022-02-18T16:00:06-05:00","modified":"2022-02-20T15:26:44-05:00","title":"5 Sony Live Service Games We Want to See","pageType":"post","postType":"post","featured_image":"https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg","author":"Zach Dalton","categories":[{"@id":1897,"slug":"video-games","name":"Video Games","parents":[{"@type":"CategoryParent","@id":8903,"slug":"geek","name":"Geek"}]},{"@id":14384,"slug":"entertainment","name":"Entertainment","parents":[{"@type":"CategoryParent","@id":14390,"slug":"en-us","name":"MSN"}]}],"taxonomies":[]}]}</script>
<style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-aadd0a6f > .gb-inside-container{padding:0;}.gb-container-59edc08b{background-color:#000000;color:#ffffff;position:relative;overflow:hidden;min-height:120px;}.gb-container-59edc08b:before{content:"";background-image:url(https://wealthofgeeks.com/wp-content/uploads/2022/02/jam-_LVxIR_qnJM-unsplash-scaled.jpg);background-repeat:no-repeat;background-position:center center;background-size:cover;z-index:0;position:absolute;top:0;right:0;bottom:0;left:0;transition:inherit;opacity:0.4;}.gb-container-59edc08b > .gb-inside-container{padding:0 0 30px;z-index:1;position:relative;}.gb-container-59edc08b a, .gb-container-59edc08b a:visited{color:#ffffff;}.gb-container-59edc08b a:hover{color:#e3e3e3;}.gb-grid-wrapper > .gb-grid-column-59edc08b{width:50%;}.gb-container-59edc08b.gb-has-dynamic-bg:before{background-image:var(--background-url);}.gb-container-59edc08b.gb-no-dynamic-bg:before{background-image:none;}.gb-container-993a41e4{background-color:#000000;color:#ffffff;position:relative;overflow:hidden;min-height:120px;text-align:right;}.gb-container-993a41e4:before{content:"";background-image:url(https://wealthofgeeks.com/wp-content/uploads/2022/02/shutterstock_1824432731-scaled.jpg);background-repeat:no-repeat;background-position:center center;background-size:cover;z-index:0;position:absolute;top:0;right:0;bottom:0;left:0;transition:inherit;opacity:0.4;}.gb-container-993a41e4 > .gb-inside-container{padding:0 0 30px;z-index:1;position:relative;}.gb-container-993a41e4 a, .gb-container-993a41e4 a:visited{color:#ffffff;}.gb-container-993a41e4 a:hover{color:#e3e3e3;}.gb-grid-wrapper > .gb-grid-column-993a41e4{width:50%;}.gb-container-993a41e4.gb-has-dynamic-bg:before{background-image:var(--background-url);}.gb-container-993a41e4.gb-no-dynamic-bg:before{background-image:none;}.gb-grid-wrapper{display:flex;flex-wrap:wrap;}.gb-grid-wrapper > .gb-grid-column > .gb-container{display:flex;flex-direction:column;height:100%;}.gb-grid-column{box-sizing:border-box;}.gb-grid-wrapper .wp-block-image{margin-bottom:0;}.gb-grid-wrapper-fe8855c5 > .gb-grid-column{padding-left:0px;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}p.gb-headline-8d3d4c12{background-color:#ff1956;font-size:14px;text-transform:uppercase;padding:5px 10px;display:inline-block;}h3.gb-headline-352592d1{font-size:24px;padding-right:20px;padding-left:20px;margin-bottom:0;}p.gb-headline-49c8845f{background-color:#ff1956;font-size:14px;text-transform:uppercase;padding:5px 10px;display:inline-block;}h3.gb-headline-6ba8079e{text-align:left;font-size:24px;padding-right:20px;padding-left:20px;margin-bottom:0;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column-aadd0a6f{width:100%;}.gb-grid-wrapper > .gb-grid-column-59edc08b{width:100%;}.gb-grid-wrapper > .gb-grid-column-993a41e4{width:100%;}}</style><script id="google_gtagjs" async data-type="lazy" data-src="https://wealthofgeeks.com/?local_ga_js=19afff833947bd61d8d8b663a8cea531"></script>
<script id="google_gtagjs-inline" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
<link rel="icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks-70x70.png" sizes="32x32" />
<link rel="icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png" />
<meta name="msapplication-TileImage" content="https://wealthofgeeks.com/wp-content/uploads/2022/02/wealthofgeeks.png" />
<script id='cls-disable-ads-92d7e95'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-569610 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-branding">
						<p class="main-title" itemprop="headline">
					<a href="https://wealthofgeeks.com/" rel="home">
						Wealth of Geeks
					</a>
				</p>
						
					</div>			<div class="header-widget">
				<aside id="lsi_widget-1" class="widget-odd widget-last widget-first widget-1 hide-on-mobile hide-on-tablet widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-1" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="tooltip" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://in.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div>
						</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://wealthofgeeks.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://wealthofgeeks.com/" rel="home">
								Wealth of Geeks
							</a>
						</p></div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-24420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-18875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li id="menu-item-515753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li id="menu-item-18872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li id="menu-item-523909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-524458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li id="menu-item-514888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-536146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://wealthofgeeks.com/geek/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-514889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li id="menu-item-522255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li id="menu-item-18934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li id="menu-item-536473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li id="menu-item-536474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-18936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li id="menu-item-18935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li id="menu-item-536141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-536142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li id="menu-item-536143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li id="menu-item-536145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li id="menu-item-536144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-514894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-523910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li id="menu-item-514903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-514896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li id="menu-item-515752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li id="menu-item-514898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://wealthofgeeks.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class="menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://wealthofgeeks.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-569610" class="post-569610 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games category-entertainment no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">5 Sony Live Service Games We Want to See</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="updated" datetime="2022-02-20T15:26:44-05:00" itemprop="dateModified">February 20, 2022</time><time class="entry-date published" datetime="2022-02-18T16:00:06-05:00" itemprop="datePublished">February 18, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://wealthofgeeks.com/author/zachdalton/" title="View all posts by Zach Dalton" rel="author" itemprop="url"><span class="author-name" itemprop="name">Zach Dalton</span></a></span></span> 		</div>
					</header>
			<div class="featured-image  page-header-image-single">
				<picture class="attachment-full size-full" itemprop="image" title="5 Sony Live Service Games We Want to See 1">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg.webp 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-300x125.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-1024x427.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-768x320.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-50x21.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-150x63.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20500&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20500&#039;%3E%3C/svg%3E" alt="bungie games" itemprop="image" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-300x125.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-1024x427.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-768x320.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-50x21.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-150x63.jpg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg"/>
</picture>
<noscript><picture class="attachment-full size-full" itemprop="image" title="5 Sony Live Service Games We Want to See 1">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg.webp 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-300x125.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-1024x427.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-768x320.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-50x21.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-150x63.jpg.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="500" src="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg" alt="bungie games" itemprop="image" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games.jpg 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-300x125.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-1024x427.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-768x320.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-50x21.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/bungie-games-150x63.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript>
			</div>
		<div class="entry-content" itemprop="text">
			<p>In the wake of a crazy month full of significant acquisitions and console sales being revealed, Sony has decided to look ahead to the future of what their offerings could be over the next few years. In the company's recent earnings report, Sony's CFO Hiroki Totoki <a href="https://games.mxdwn.com/news/playstation-plans-to-release-at-least-10-live-service-games-by-march-of-2026/" target="_blank" rel="noopener">announced </a>that the company plans to launch more than ten live service games by the fiscal year ending March 31, 2026.</p>
<p>Live service games are games that receive a constant flow of updates and new content throughout the game's life cycle. Sony now owns a major live service game in Destiny 2, and the upcoming Gran Turismo 7 is sure to be one as well.</p>
<p>However, what other games will fit that mold for Sony? Today, we will look at five <a href="https://wealthofgeeks.com/apps-that-pay-you-to-play-games/">games</a> that Sony could release that could be live service games.</p>
<h2><strong>The Last of Us Factions</strong></h2>
<figure id="attachment_570302" aria-describedby="caption-attachment-570302" style="width: 1990px" class="wp-caption alignnone"><picture class="size-full wp-image-570302" title="5 Sony Live Service Games We Want to See 2">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions.jpg.webp 2000w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-300x150.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1024x512.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-768x384.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1536x768.jpg.webp 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-50x25.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-150x75.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%202000%201000&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%202000%201000&#039;%3E%3C/svg%3E" alt="The Last of Us Factions" width="2000" height="1000" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions.jpg 2000w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-300x150.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1024x512.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-768x384.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1536x768.jpg 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-50x25.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-150x75.jpg 150w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-570302" title="5 Sony Live Service Games We Want to See 2">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions.jpg.webp 2000w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-300x150.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1024x512.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-768x384.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1536x768.jpg.webp 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-50x25.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-150x75.jpg.webp 150w" sizes="(max-width: 2000px) 100vw, 2000px"/>
<img src="https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions.jpg" alt="The Last of Us Factions" width="2000" height="1000" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions.jpg 2000w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-300x150.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1024x512.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-768x384.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-1536x768.jpg 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-50x25.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/The-Last-of-Us-Factions-150x75.jpg 150w" sizes="(max-width: 2000px) 100vw, 2000px"/>
</picture>
</noscript><figcaption id="caption-attachment-570302" class="wp-caption-text">Courtesy of Naughty Dog</figcaption></figure>
<p>When Naughty Dog was still developing<em> The Last of Us Part II</em> before its 2020 release, they announced their decision to <a href="https://games.mxdwn.com/news/no-theres-no-multiplayer-but-the-last-of-us-part-ii-is-naughty-dogs-most-ambitious-title-yet/" target="_blank" rel="noopener">forego releasing a Factions multiplayer mode</a> as part of the game's release. However, it was stated that the mode had grown beyond just being an additional mode and that fans would get to experience their efforts eventually. It's now been almost two years since <em>The Last of Us Part II releases</em>, and Naughty Dog still hasn't shown off what Factions has become.</p>
<p>However, if the game is a standalone release, it will be a multiplayer-only game. Thus, multiplayer games need massive amounts of content and updates and would be a perfect fit to be a live service game in the vein of Halo Infinite's multiplayer mode, which is separate from the main game. It would also give one of PlayStation's premier studios a chance to branch out from what they've been known for.</p>
<h2><strong>Ghost of Tsushima Legends</strong></h2>
<figure id="attachment_570301" aria-describedby="caption-attachment-570301" style="width: 1270px" class="wp-caption alignnone"><picture class="size-full wp-image-570301" title="5 Sony Live Service Games We Want to See 3">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends.jpg.webp 1280w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-300x180.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-1024x616.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-768x462.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-50x30.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-150x90.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20770&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20770&#039;%3E%3C/svg%3E" alt="Ghost of Tsushima Legends" width="1280" height="770" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends.jpg 1280w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-300x180.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-1024x616.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-768x462.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-50x30.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-150x90.jpg 150w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-570301" title="5 Sony Live Service Games We Want to See 3">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends.jpg.webp 1280w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-300x180.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-1024x616.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-768x462.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-50x30.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-150x90.jpg.webp 150w" sizes="(max-width: 1280px) 100vw, 1280px"/>
<img src="https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends.jpg" alt="Ghost of Tsushima Legends" width="1280" height="770" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends.jpg 1280w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-300x180.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-1024x616.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-768x462.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-50x30.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Ghost-of-Tsushima-Legends-150x90.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px"/>
</picture>
</noscript><figcaption id="caption-attachment-570301" class="wp-caption-text">Courtesy of Sucker Punch</figcaption></figure>
<p>After releasing <em>Ghost of Tsushima</em> in the Summer of 2020, developer Sucker Punch surprised fans with a free multiplayer mode called<em> Ghost of Tsushima Legends</em>. The multiplayer mode took the main game's combat and abilities to multiplayer almost seamlessly, and it was received well by fans and critics alike. Then, last Summer, Sucker Punch announced the <em>Ghost of Tsushima Legends</em> would be released as <a href="https://games.mxdwn.com/news/ghost-of-tsushima-legends-mode-standalone-game-plus-more-to-come/" target="_blank" rel="noopener">a standalone game</a>.</p>
<p>With that now being the case, along with the massive sales of <em>Ghost of Tsushima</em>, Sucker Punch is sure to stay in the world of the game for years to come. Thus, it seems that whenever the inevitable sequel to <em>Ghost of Tsushima</em> is released that a new version of Legends will come along with it. If Legends gets its own release, then it will be one of the live service games that Sony includes in their list of 10 games they have planned to release by 2026.</p>
<h2><strong>Bungie's Next IP</strong></h2>
<figure id="attachment_570300" aria-describedby="caption-attachment-570300" style="width: 1190px" class="wp-caption alignnone"><picture class="size-full wp-image-570300" title="5 Sony Live Service Games We Want to See 4">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP.jpg.webp 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-300x169.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-1024x575.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-768x431.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-50x28.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-180x100.jpg.webp 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20674&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20674&#039;%3E%3C/svg%3E" alt="Bungies Next IP" width="1200" height="674" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP.jpg 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-300x169.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-1024x575.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-768x431.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-50x28.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-180x100.jpg 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-150x84.jpg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-570300" title="5 Sony Live Service Games We Want to See 4">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP.jpg.webp 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-300x169.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-1024x575.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-768x431.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-50x28.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-180x100.jpg.webp 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-150x84.jpg.webp 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP.jpg" alt="Bungies Next IP" width="1200" height="674" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP.jpg 1200w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-300x169.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-1024x575.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-768x431.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-50x28.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-180x100.jpg 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Bungies-Next-IP-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript><figcaption id="caption-attachment-570300" class="wp-caption-text">Courtesy of Bungie</figcaption></figure>
<p>Sony just recently announced their <a href="https://games.mxdwn.com/news/playstation-has-acquired-destiny-2-developer-bungie-for-3-6-billion/" target="_blank" rel="noopener">biggest studio acquisition ever</a> in the form of Bungie. Bungie is one of the best live service games studios out there with their work on the <em>Destiny</em> franchise over the last decade. They're even set to help PlayStation bring these planned live service games to fruition. <em>Destiny 2</em> still has some major expansions coming up, like <em>The Witch Queen</em> coming out later this month. Following that, the next expansion, <a href="https://games.mxdwn.com/news/destiny-2s-future-revealed-with-beyond-light-the-witch-queen-lightfall/" target="_blank" rel="noopener">Lightfall</a>, is set to release at some point. That's probably another year or 2 of content coming to <em>Destiny 2</em>.</p>
<p>After that, who knows? That's 6-7 years of content and work just on one game. It'd be no surprise if the studio is already working on their next project following the conclusion of <em>Destiny 2's</em> road map. Whatever they decide to make, rumors point to a hero shooter of some sort; it will be sure to be a live service game that the studio will support for years to come.</p>
<p>While 2026 will only be a few short years following the possible conclusion of <em>Destiny</em> <em>2</em>, which isn't much time for a major AAA game to be developed, Bungie's next IP is sure to be included in Sony's planned list of 10 live service games.</p>
<h2><strong>SOCOM</strong></h2>
<figure id="attachment_570299" aria-describedby="caption-attachment-570299" style="width: 2038px" class="wp-caption alignnone"><picture class="size-full wp-image-570299" title="5 Sony Live Service Games We Want to See 5">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-scaled.jpg.webp 2048w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-300x169.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1024x576.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-768x432.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1536x864.jpg.webp 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-50x28.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-180x100.jpg.webp 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%202048%201152&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%202048%201152&#039;%3E%3C/svg%3E" alt="SOCOM scaled" width="2048" height="1152" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-scaled.jpg 2048w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-300x169.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1024x576.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-768x432.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1536x864.jpg 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-50x28.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-180x100.jpg 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-150x84.jpg 150w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-scaled.jpg"/>
</picture>
<noscript><picture class="size-full wp-image-570299" title="5 Sony Live Service Games We Want to See 5">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-scaled.jpg.webp 2048w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-300x169.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1024x576.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-768x432.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1536x864.jpg.webp 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-50x28.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-180x100.jpg.webp 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-150x84.jpg.webp 150w" sizes="(max-width: 2048px) 100vw, 2048px"/>
<img src="https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-scaled.jpg" alt="SOCOM scaled" width="2048" height="1152" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-scaled.jpg 2048w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-300x169.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1024x576.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-768x432.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-1536x864.jpg 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-50x28.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-180x100.jpg 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/SOCOM-150x84.jpg 150w" sizes="(max-width: 2048px) 100vw, 2048px"/>
</picture>
</noscript><figcaption id="caption-attachment-570299" class="wp-caption-text">Courtesy of Guerilla Games</figcaption></figure>
<p>SOCOM is one of PlayStation's most beloved and important franchises from the PlayStation 2 and PlayStation 3 eras. The third-person tactical shooter series was the franchise that brought online play on the PlayStation 2 in a big way.</p>
<p>It's been over a decade now since the last release in the franchise. Now, the series could return, and it would be a perfect fit for a major live service game that PlayStation fans would flock to as it would be a return of a long-missed franchise.</p>
<p>As for which studio could handle the development of the game? Guerilla Games could be likely. Guerilla Games' next big game, <em>Horizon Forbidden West</em>, releases soon. After that, it isn't known what the studio is working on. However, back in 2018, <a href="https://games.mxdwn.com/news/guerrilla-games-working-on-new-project-with-rainbow-six-siege-talent/" target="_blank" rel="noopener">one of the former directors of the hit tactical squad-based shooter Rainbow Six Siege</a> joined the studio. <em>Rainbow Six Siege</em> has been a massive success for Ubisoft since its release in 2015, and <em>Horizon Forbidden West</em> shows no signs of multiplayer functionality. Thus, the studio could be working on a multiplayer game headed by this former director, and the game could be SOCOM.</p>
<h2><strong>Deviation Games' First Game</strong></h2>
<p><picture class="alignnone size-full wp-image-570298" title="5 Sony Live Service Games We Want to See 6">
<source type="image/webp" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games.jpg.webp 1920w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-300x169.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1024x576.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-768x432.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1536x864.jpg.webp 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-50x28.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-180x100.jpg.webp 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" alt="Deviation Games" width="1920" height="1080" data-lazy-srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games.jpg 1920w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-300x169.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1024x576.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-768x432.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1536x864.jpg 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-50x28.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-180x100.jpg 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-150x84.jpg 150w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games.jpg"/>
</picture>
<noscript><picture class="alignnone size-full wp-image-570298" title="5 Sony Live Service Games We Want to See 6">
<source type="image/webp" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games.jpg.webp 1920w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-300x169.jpg.webp 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1024x576.jpg.webp 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-768x432.jpg.webp 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1536x864.jpg.webp 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-50x28.jpg.webp 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-180x100.jpg.webp 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-150x84.jpg.webp 150w" sizes="(max-width: 1920px) 100vw, 1920px"/>
<img src="https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games.jpg" alt="Deviation Games" width="1920" height="1080" srcset="https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games.jpg 1920w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-300x169.jpg 300w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1024x576.jpg 1024w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-768x432.jpg 768w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-1536x864.jpg 1536w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-50x28.jpg 50w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-180x100.jpg 180w, https://wealthofgeeks.com/wp-content/uploads/2022/02/Deviation-Games-150x84.jpg 150w" sizes="(max-width: 1920px) 100vw, 1920px"/>
</picture>
</noscript></p>
<p>The final game on the list is sure to be one of the ten live service games Sony has planned. Deviation Games was formed and <a href="https://games.mxdwn.com/news/elden-ring-tiny-tinas-wonderlands-metal-slug-tactics-more-showcased-in-summer-game-fest-kickoff-live/" target="_blank" rel="noopener">announced as a studio last year</a> during the Summer Games Fest Kickoff Live show. Along with the studio's formation, heads of the studio, Jason Blundell Dave Anthony, announced that they had partnered with Sony for their first IP. Why is this game for sure one of the ten live service games? Because of Blundell's and Anthony's pedigree.</p>
<p>Both are formerly of Treyarch, and both were the directors of <em>2 Call of Duty Black Ops</em> games. Anthony directed the original Black Ops and Black Ops II, while Blundell directed Black Ops III and 4. Thus, it is sure the studio is working on some sort of military shooter that will be a live service game as that is what the minds behind the studio are known for.</p>
<h2>More from Wealth of Geeks</h2>
<ul>
<li><a href="https://wealthofgeeks.com/uncharted-movie-review-tom-holland-mark-wahlberg-sony/">Review: Tom Holland Charms Audiences in a Refreshingly Fun &#8216;Uncharted' Adaptation</a></li>
<li class="entry-title"><a href="https://wealthofgeeks.com/a-grown-ups-guide-to-the-tomb-raider-video-games/" rel="bookmark">A Grown Up's Guide to the &#8216;Tomb Raider' Video Games</a></li>
<li class="entry-title"><a href="https://wealthofgeeks.com/grown-up-guide-to-the-witcher-franchise/" rel="bookmark">A Grown Up's Guide to &#8216;The Witcher' Franchise</a></li>
</ul>
<p>This post was produced and syndicated by <a href="https://wealthofgeeks.com/sony-live-service-games" data-lasso-id="25685">Wealth of Geeks</a>.</p>
<p><em>Image Credit: Bungie Games. </em></p>
<script async type='text/javascript' class='lj-94e97c' data-type="lazy" data-src="https://flows.leadjetty.com/w/94e97c.js"></script>
<div class='code-block code-block-1' style='margin: 15px 0;'>
<div id="zergnet-widget-86414"></div>
<script language="javascript" type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,CiAgKGZ1bmN0aW9uKCkgewogICAgdmFyIHplcmduZXQgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKICAgICB6ZXJnbmV0LnR5cGUgPSAndGV4dC9qYXZhc2NyaXB0JzsgemVyZ25ldC5hc3luYyA9IHRydWU7CiAgICAgemVyZ25ldC5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6IiA6ICJodHRwOiIpICsgJy8vd3d3LnplcmduZXQuY29tL3plcmcuanM/aWQ9ODY0MTQnOwogICAgdmFyIHpuc2NyID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwogICAgem5zY3IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoemVyZ25ldCwgem5zY3IpOwogIH0pKCk7Cg=="></script></div>


<!-- MOLONGUI AUTHORSHIP PLUGIN 4.4.4 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-3089167440"
     class="m-a-box"
     data-plugin-release="4.4.4"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-3-px                m-a-box-shadow-right"
         style="border-color: #adadad;                background-color: #efefef;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-255">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://wealthofgeeks.com/author/zachdalton/" class="molongui-font-size-22-px molongui-text-align-left" style="color:inherit;" itemprop="url">
		            Zach Dalton                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta            molongui-font-size-12-px            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		<script type="rocketlazyloadscript" data-rocket-type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(3089167440, 'user-255')" class="m-a-box-data-toggle" style="color: inherit" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-14-px">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Zach Dalton</div>
                <div itemprop="url">https://wealthofgeeks.com/author/zachdalton/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/top-xbox-game-studios/">
                    <span itemprop="headline">Top 10 Xbox Game Studios</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Zach Dalton</div>
                <div itemprop="url">https://wealthofgeeks.com/author/zachdalton/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/activision-blizzard-franchises-microsoft-should-bring-back/">
                    <span itemprop="headline">5 Activision Blizzard Franchises Microsoft Should Bring Back</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Zach Dalton</div>
                <div itemprop="url">https://wealthofgeeks.com/author/zachdalton/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/top-rockstar-video-games-ranked/">
                    <span itemprop="headline">Top 5 Rockstar Video Games Ranked</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Zach Dalton</div>
                <div itemprop="url">https://wealthofgeeks.com/author/zachdalton/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://wealthofgeeks.com/2022-biggest-games/">
                    <span itemprop="headline">The Five Biggest Video Games Slated for 2022</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=5%20Sony%20Live%20Service%20Games%20We%20Want%20to%20See&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fsony-live-service-games%2F&#038;via=wealthofgeeks&#038;related=wealthofgeeks" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwealthofgeeks.com%2Fsony-live-service-games%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwealthofgeeks.com%2Fsony-live-service-games%2F&#038;title=5%20Sony%20Live%20Service%20Games%20We%20Want%20to%20See&#038;source=https%3A%2F%2Fwealthofgeeks.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a></div></div>		</div>

			</div>
</article>
<div class="gb-container gb-container-aadd0a6f featured-navigation"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-fe8855c5">
<div class="gb-grid-column gb-grid-column-59edc08b"><div class="gb-container gb-container-59edc08b gb-has-dynamic-bg" style="--background-url:url(https://wealthofgeeks.com/wp-content/uploads/2022/02/jam-_LVxIR_qnJM-unsplash-scaled.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-8d3d4c12 gb-headline-text">Previous</p>



<h3 class="gb-headline gb-headline-352592d1 gb-headline-text"><a href="https://wealthofgeeks.com/gay-pride-festivals/">10 Large Gay Pride Festivals Across the U.S.</a></h3>

</div></div></div>

<div class="gb-grid-column gb-grid-column-993a41e4"><div class="gb-container gb-container-993a41e4 gb-has-dynamic-bg" style="--background-url:url(https://wealthofgeeks.com/wp-content/uploads/2022/02/shutterstock_1824432731-scaled.jpg)"><div class="gb-inside-container">

<p class="gb-headline gb-headline-49c8845f gb-headline-text">Next</p>



<h3 class="gb-headline gb-headline-6ba8079e gb-headline-text"><a href="https://wealthofgeeks.com/how-this-defi-protocol-lets-you-watch-netflix-for-free/">How This DeFi Protocol Lets You Watch Netflix for Free</a></h3>

</div></div></div>
</div>
</div></div>


<p></p>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="block-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_block"><div class="at-sidebar-ad"></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container footer-bar-active footer-bar-align-right">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-551707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551707"><a href="https://wealthofgeeks.com/about-me/">About</a></li>
<li id="menu-item-520170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520170"><a href="https://wealthofgeeks.com/website-terms/">Privacy</a></li>
<li id="menu-item-522617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522617"><a href="https://wealthofgeeks.com/website-terms/">Terms and Conditions</a></li>
<li id="menu-item-538620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538620"><a href="https://wealthofgeeks.com/web-stories/">WoG Stories</a></li>
<li id="menu-item-551702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551702"><a href="https://wealthofgeeks.com/lets-connect/">Let’s Connect</a>
<ul class="sub-menu">
	<li id="menu-item-551705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551705"><a href="https://wealthofgeeks.com/about-me/">Money Like A Boss</a></li>
	<li id="menu-item-551706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551706"><a href="https://wealthofgeeks.com/price-list/">For Brands</a></li>
	<li id="menu-item-551704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551704"><a href="https://wealthofgeeks.com/guest-post/">For Bloggers</a></li>
</ul>
</li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					WEALTH OF GEEKS				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-2" class="slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://wealthofgeeks.com/category/make-money/">Dollars &#038; Cents<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18869"><a href="https://wealthofgeeks.com/make-money/">Make</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://wealthofgeeks.com/how-to-save-money/">Save<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://wealthofgeeks.com/how-to-save-money/credit-and-loans/">Credit and Loans</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://wealthofgeeks.com/how-to-save-money/debt/">Debt</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://wealthofgeeks.com/grow-your-money/">Grow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://wealthofgeeks.com/protect-your-money/">Protect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://wealthofgeeks.com/financial-independent-retire-early/">Retire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523909"><a href="https://wealthofgeeks.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524458"><a href="https://wealthofgeeks.com/dollars-for-docs/">Dollars for Docs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514888"><a href="https://wealthofgeeks.com/geek/">For Geeks<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536146"><a href="https://wealthofgeeks.com/geek/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://wealthofgeeks.com/geek/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522255"><a href="https://wealthofgeeks.com/geek/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18934"><a href="https://wealthofgeeks.com/geek/movies-tv/">Movies &amp; TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536475"><a href="https://wealthofgeeks.com/geek/movies-tv/movies-reviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536473"><a href="https://wealthofgeeks.com/geek/movies-tv/tv-reviews/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536474"><a href="https://wealthofgeeks.com/geek/movies-tv/entertainment-interviews/">Entertainment Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18936"><a href="https://wealthofgeeks.com/geek/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://wealthofgeeks.com/geek/tech-reviews/">Tech Reviews &amp; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536141"><a href="https://wealthofgeeks.com/fandoms/">Fandoms<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536142"><a href="https://wealthofgeeks.com/fandoms/dc-comics/">DC Comics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536143"><a href="https://wealthofgeeks.com/fandoms/marvel/">Marvel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536145"><a href="https://wealthofgeeks.com/fandoms/star-wars/">Star Wars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536144"><a href="https://wealthofgeeks.com/fandoms/pokemon/">Pokémon</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514894"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Live Smart<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewbox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523910"><a href="https://wealthofgeeks.com/family-and-lifestyle/">Family and Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://wealthofgeeks.com/family-and-lifestyle/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://wealthofgeeks.com/family-and-lifestyle/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://wealthofgeeks.com/family-and-lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://wealthofgeeks.com/family-and-lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
</ul></div><aside id="lsi_widget-2" class="widget-odd widget-last widget-first widget-1 slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/yourmoneygeek" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-pinterest"><a class="" rel="nofollow noopener noreferrer" title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/yourmoneygeek/" target="_blank"><i class="lsicon lsicon-pinterest"></i></a></li></ul></aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewbox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script id='cls-insertion-92d7e95'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,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"></script><script async type='text/javascript' class='lj-ec45cd' data-type="lazy" data-src="https://flows.leadjetty.com/w/ec45cd.js"></script><script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script>
<style id='lsi-style-inline-css'>
.icon-set-lsi_widget-1 a,
			.icon-set-lsi_widget-1 a:visited,
			.icon-set-lsi_widget-1 a:focus {
				border-radius: 2px;
				background: #fbfbfb !important;
				color: #3a3a3c !important;
				font-size: 15px !important;
			}

			.icon-set-lsi_widget-1 a:hover {
				background: #fbfbfb !important;
				color: #4f4f4f !important;
			}
.icon-set-lsi_widget-2 a,
			.icon-set-lsi_widget-2 a:visited,
			.icon-set-lsi_widget-2 a:focus {
				border-radius: 2px;
				background: #fbfbfb !important;
				color: #3a3a3c !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-2 a:hover {
				background: #fbfbfb !important;
				color: #ff1956 !important;
			}
</style>

<style id='molongui-authorship-box-inline-css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.1' id='generate-sticky-js' defer></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.1.1' id='generate-offside-js' defer></script>
<script id='wpil-frontend-script-js-extra' data-type="lazy" data-src="data:text/javascript;base64,CnZhciB3cGlsRnJvbnRlbmQgPSB7ImFqYXhVcmwiOiJcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInBvc3RJZCI6IjU2OTYxMCIsInBvc3RUeXBlIjoicG9zdCIsIm9wZW5JbnRlcm5hbEluTmV3VGFiIjoiMCIsIm9wZW5FeHRlcm5hbEluTmV3VGFiIjoiMCIsImRpc2FibGVDbGlja3MiOiIwIiwib3BlbkxpbmtzV2l0aEpTIjoiMCIsInRyYWNrQWxsRWxlbWVudENsaWNrcyI6IjAiLCJjbGlja3NJMThuIjp7ImltYWdlTm9UZXh0IjoiSW1hZ2UgaW4gbGluazogTm8gVGV4dCIsImltYWdlVGV4dCI6IkltYWdlIFRpdGxlOiAiLCJub1RleHQiOiJObyBBbmNob3IgVGV4dCBGb3VuZCJ9fTsK"></script>
<script id='wpil-frontend-script-js' defer data-type="lazy" data-src="https://wealthofgeeks.com/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1644353209"></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/wealthofgeeks.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js' defer></script>
<script type="rocketlazyloadscript" src='https://wealthofgeeks.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js' defer></script>
<script type="rocketlazyloadscript" src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js' defer></script>
<script type="rocketlazyloadscript" src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,3*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script type="rocketlazyloadscript" id="molongui-authorship-front-inline-js" data-rocket-type="text/javascript" data-file="front.16cd.min.js">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.4.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.3.5" data-m-link="https://www.molongui.com/authorship/"></div><script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://wealthofgeeks.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
        
<script type="rocketlazyloadscript">"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://wealthofgeeks.com/wp-content/cache/min/1/9ecba835dbf29f48681b2b320146d89e.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- Page retrieved from BigScoots Cache's fallback cache - page generated @ 2022-02-21 10:18:36 - fallback cache expiration @ never expires - cache key 139326b91859a3cabfc5d718456c214cb373e203.html --><!-- ADVANCED CACHE -->